Forum Replies Created

Viewing 11 - 20 of 96 posts
  • Andy Kiernan

    October 20, 2021 at 9:41 am

    if you can get away with not seeing where the tape lands, you can just use an emitter rocking back and forth and then trace/connect the particles into a spline. If you have the see it land, that is a bit trickier, maybe fake it, draw out the full spline by hand then animate a sweep, then use effectors to give it some life? good luck!

  • Andy Kiernan

    October 13, 2021 at 3:53 pm

    Go at this kind of thing logically, trust me it’s going to happen your whole career.

    Have you changed anything in the PSD?

    Does the PSD open in photoshop?

    Is the copy of AE you have legit?

    Have you updated to the latest version?

    Have you purged your memory/cache?

    Any other issues with AE?

    Any other issues with your mac?

  • Andy Kiernan

    October 8, 2021 at 8:15 am

    either animate a black bar scaling on x in a precomp, then animate the precomp moving on x and duplicate, or, animate a black bar scaling on x and use the repeater and animate offset?

  • Andy Kiernan

    October 5, 2021 at 7:31 am

    Hi Rob,

    Sorry, I should have said, no, only one of the units has a USB-c neither have a thunderbolt.

    I think my only hope in this regard is to either swap the graphics cards for 3090s (if they do really exist) and free up some space for a new network card, or maybe get a new case/ motherboard.

    Thank you for all your input, i hope one day to get a handle on all this network stuff!

    Cheers

    AK

  • Andy Kiernan

    October 4, 2021 at 7:45 am

    Thanks, Rob, much of this is what I thought.

    Both PCs have Intel(R) Core(TM) i9-9900X CPU @ 3.50GHz 3.50 GHz.

    Yes unfortunately I’m unable to put 10Gbps cards in as there’s no room, too many graphics cards! A real shame since we have a 10gig switch and cabling already installed (for the editor’s Mac systems)

    Thanks for your help mate.

  • Andy Kiernan

    October 2, 2021 at 1:49 pm

    Oh no, I’ve been on R20 for a while now, and just paid for a subscription now. So ill look forward to my head exploding when I open that for the first time! (only moving from octane V4 to 2020 today too, so should be a fun week!)

    Yer perhaps german, or maybe a dev who hates me!😁

  • Andy Kiernan

    October 1, 2021 at 7:52 am

    what I meant was pre-compose the keyed footage (keylight set to matte, so you see a black and white image) then use that pre-comp as a matte over the original clip. Also when using just keylight, I think its best to use ‘intermediate’ (then use spill suppressor and key cleaner), as ‘final’ uses its own spill suppression features which may be whats altering your colours

  • Andy Kiernan

    September 29, 2021 at 3:48 pm

    not sure this would help, but I usually just key to make a b/w matte then precomp and use that to matte out the original footage and colour correct that/ refine matte etc etc. Sorry if this is no help

  • Andy Kiernan

    September 1, 2021 at 10:15 am

    group alignment

  • Andy Kiernan

    September 1, 2021 at 7:43 am

    the refractive property of the material picks up the BG, whatever is behind it, so you would need to have the ‘green bg’ in the scene but use a tag to hide it (compositing tag in standard/physical) you will then get the glass on alpha but you will see the bg through the glass, so render it on a colour that you will want in your final comp.

Viewing 11 - 20 of 96 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy