Forum Replies Created

Viewing 1 - 10 of 39 posts
  • Kevin Caulfield

    September 13, 2017 at 11:19 am

    You only need one.

  • Kevin Caulfield

    September 10, 2017 at 6:46 am

    Hi George, I am using DVDA. Will try those limits.
    I use a Sony HVR-A1P which shoots HD on Mini DV tapes.
    Tried an MP4 render but render froze after about seven hours.

  • Kevin Caulfield

    September 9, 2017 at 11:56 am

    Thanks for the reply. Will look into that.

  • Kevin Caulfield

    September 9, 2017 at 11:55 am

    Not completely sure. Will check. Thanks for the reply.

  • Kevin Caulfield

    August 31, 2016 at 11:03 am

    I’m also based in Australia and have been using Vegas products since 2006, and I haven’t received anything like this, so I would agree that it is probably spam.

  • Kevin Caulfield

    June 18, 2016 at 9:53 am

    Thanks for the tip to use Route Generator. It’s something I’ve been looking for. Can’t quite get the generated Avi to play nicely with Vegas but it’s a great tool, even for generating bump files.

  • Kevin Caulfield

    June 9, 2016 at 1:30 am

    Hi Danny, thanks! It looks like that works. I never even thought about muting a video track, but that seems to have solved the problem. I appreciate your help.

  • Kevin Caulfield

    June 9, 2016 at 1:27 am

    I did a reset and still any new text I generate has that same text in it. Any ideas please?

  • Kevin Caulfield

    June 8, 2016 at 10:47 pm

    Hi Danny, I just tried opening a new project and put in a Sony text and the problem is gone.

    Does that mean in my project I have somehow set some kind of project-wide default text?

  • Kevin Caulfield

    June 8, 2016 at 11:32 am

    Just on text events, Grazie.

Viewing 1 - 10 of 39 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy