Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Default text won’t disappear Vegas 12

  • Default text won’t disappear Vegas 12

     Kevin Caulfield updated 5 years, 7 months ago 3 Members · 9 Posts
  • Kevin Caulfield

    June 8, 2016 at 8:21 am

    Hi all, I haven’t been here for a while but always appreciate the great friendly help.
    I’m working on a project in Vegas 12 and I seem to have clicked something or set something which makes the same item of text appear in any text item I add to the project. In other words it almost looks like a weird watermark. It doesn’t appear in the individual text generator boxes but when I preview, that same text always appears. At first I thought it was a problem with the New Blue text I was using but it’s also happening on standard Sony text.
    Any help to walk me through troubleshooting this will be greatly appreciated. Thanks.

  • Graham Bernard

    June 8, 2016 at 10:25 am

    Kevin, I love this puzzle! I’m sure you don’t, however, do you see this on any Video Event when Previewed?

    * Grazie

    Video Content Creator and Potter
    PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
    Cameras: Canon XF300 + PowerShot SX50HS Bridge

  • Kevin Caulfield

    June 8, 2016 at 11:32 am

    Just on text events, Grazie.

  • Graham Bernard

    June 8, 2016 at 12:29 pm

    Are these text Events purely Sony ones? You mentioned NEWBLUE?

    * Grazie

    Video Content Creator and Potter
    PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
    Cameras: Canon XF300 + PowerShot SX50HS Bridge

  • Danny Hays

    June 8, 2016 at 1:10 pm

    Does it only happen with that project you’re working on? Have you made a new project with just one Sony generated media text and edit the “Sample text”? If so, try resetting Vegas by holding down the Ctrl and shift while launching Vegas and click yes when prompted if you want to reset.

    Danny Hays
    Samples of my Work can be seen here:
    https://www.youtube.com/user/ErnestDaniels/videos?view_as=public

  • Kevin Caulfield

    June 8, 2016 at 10:47 pm

    Hi Danny, I just tried opening a new project and put in a Sony text and the problem is gone.

    Does that mean in my project I have somehow set some kind of project-wide default text?

  • Danny Hays

    June 9, 2016 at 1:16 am

    If it doesn’t do it with a new project, that means Vegas is ok, your project is where the problem is. Try muting all your media generated text tracks and add a new video track with new text and see if the problem is still there. I’m betting it’s not. Text is track specific and cannot be added to the whole project. If the new text track is fine, mute one of the other text tracks one at a time until you find which one is causing this. If this works, delete this track and remake it. Let us know if this helps. Danny

    Danny Hays
    Samples of my Work can be seen here:
    https://www.youtube.com/user/ErnestDaniels/videos?view_as=public

  • Kevin Caulfield

    June 9, 2016 at 1:27 am

    I did a reset and still any new text I generate has that same text in it. Any ideas please?

  • Kevin Caulfield

    June 9, 2016 at 1:30 am

    Hi Danny, thanks! It looks like that works. I never even thought about muting a video track, but that seems to have solved the problem. I appreciate your help.

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy