Forum Replies Created

Viewing 1 - 10 of 83 posts
  • Francis Hughes

    August 15, 2010 at 12:13 pm

    I have this problem in FCP 6 the only way to get it working is to restart FCP, and try it again, try it again and try it again, then for no reason it would work! Also nesting my sequence has been known to help.

  • Francis Hughes

    August 15, 2010 at 2:17 am

    Have you tried to make the subclip again? If FCP is doing anything odd just trash the preferences, it usually sorts a lot of issues.

  • Francis Hughes

    August 13, 2010 at 8:49 am

    Google is a wonderful tool my friend 🙂

    In any case I think this is what you are after.

    https://www.digitalrebellion.com/footage_calc.htm

  • Francis Hughes

    August 13, 2010 at 8:45 am

    Hi Michael.

    I checked the footage and there is no shift fields filter on any of the source material either on the clips in the timeline or on the footage from the browser.

    I did try letting compressor change the field dominance and it came out even worse. I did not bother to waste a DVD on it.

    I’m checking the footage this morning and well recapture a small section, I have to conclude that either the footage was captured incorrectly (though I can’t see how, given the settings reported by FCP) or it was filmed incorrectly.

    Will report back with my findings.

  • Francis Hughes

    August 12, 2010 at 11:12 pm

    For those that might have the same problem in future and find this thread via the search. I solved my problem by using the Flicker Filter in FCP set to max. This solved 99% of the issue.

  • Francis Hughes

    August 12, 2010 at 9:35 pm

    No don’t move it from the utilities folder, just drag it to the doc as Jerry suggested. Also installing from the DVD that came with your computer installs version 7, if you already have final cut studio installed FIRST, then version 7 of QT will automatically become a PRO version.

  • Francis Hughes

    August 12, 2010 at 5:22 pm

    For some reason they decided to put it in your utilities folder. If it is not there you need to install it from the DVD’s you got when you bought the computer, not the OSX disc but the Applications disk. You can also download it from the Apple website but for some reason it won’t install on Snow Leopard.

  • Francis Hughes

    August 12, 2010 at 5:19 pm

    Thanks for helping Kris, here are the settings….

    https://yfrog.com/f/msscreenshot20100812at181p/
    https://yfrog.com/f/mvscreenshot20100812at181ep/

    As you can see all is ‘apparently’ ok.

  • Francis Hughes

    August 12, 2010 at 4:39 pm

    Update:

    I’m going to use the Flicker Filter, at it’s max setting all the interlaced/field issue is gone. I will report back with the results after mpeg conversion and DVD authoring.

  • Francis Hughes

    August 12, 2010 at 4:20 pm

    I tried exporting out an mpeg 2 90min best quality and changing the field to upper in compressor and that actually made it worse!

    Completely lost now. I’m going to go back to the source footage tomorrow and import again and see what is going on.

    Could some one tell me, if the tapes were captured using ‘Non controllable device’ (I had a lot of broken time code) would I have any problems using the ‘Batch Capture’ option if you right click on the source in the browser?

Viewing 1 - 10 of 83 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy