Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy Field Dominance Issue (Screen Capture Included)

  • Field Dominance Issue (Screen Capture Included)

  • Francis Hughes

    August 12, 2010 at 2:57 pm

    Below is a link to a screen capture of my current project. You will be able to see major interlacing in the video, both viewer and canvas are the same.

    https://yfrog.com/f/i3screenshot20100812at153p/

    My project is DV PAL CCIR 601 Anamorphic 25fps 720×576.

    I have checked that the field dominance is set to LOWER (even) on both the source material and sequence settings. As I understand it, working in interlaced I should see something like this on my computer monitor, but that this should not be replicated on DVD. In my case what you see in my screen capture is how my video looks on DVD.

    The footage was captured from the camera with the DV PAL Anamorphic setting.

    I used send to compressor and did my mpeg 2 conversion there (Best quality 90 mins), again making sure the field dominance is correct (bottom in the case of compressor). Yet I still get this interlacing when watching back on a DVD player on a TV.

    I even tried changing the settings on the source material from odd then back to lower again to see it really was in lower, no change. I’ve read loads of posts on here but I just can’t understand why this is happening. All the settings check out, what am I missing?

    My FCP version is 6.0.6.

    Many thanks to any and all who reply in advance!

  • Bouke Vahl

    August 12, 2010 at 3:06 pm

    First, you make it sound like interlace is a bad thing and should be removed before going to DVD.
    This is NOT the case. It should go interlaced to DVD.

    Now, Pal DVD is Upper field, so you need to change the field dominance.
    You can do so in Compressor.

    What i don’t get, on you screenshot, the canvas is set to 100%.
    This way, you should see one pixel high differences between the fields.

    Your image shows a huge blown up version of that, the image shows bad scaled interlaced footage. But at 100%, there should be no scaling…

    How does the footage look in QT player?
    (Switch to the properties and set it to display High Quality, or you won’t be able to tell anything.)

    Bouke

    https://www.videotoolshed.com/
    smart tools for video pros

  • Rafael Amador

    August 12, 2010 at 3:07 pm

    [Francis Hughes] “, but that this should not be replicated on DVD. In my case what you see in my screen capture is how my video looks on DVD.”
    If you play the DVD in a computer you will get the same.
    The problem is if you are getting that in an interlaced TV set.
    rafael

    http://www.nagavideo.com

  • Francis Hughes

    August 12, 2010 at 3:16 pm

    Hi Bouke,

    It looks the same with Quicktime (with high quality switched on), what does this mean? I’m going to assume it’s not good.

  • Bouke Vahl

    August 12, 2010 at 3:28 pm

    This means something happened between souce and where you are now.
    Are you sure you shot plain DV or DVcam, not HDV or so?

    Again, what i see is badly scaled interlaced video.

    Bouke

    https://www.videotoolshed.com/
    smart tools for video pros

  • Francis Hughes

    August 12, 2010 at 3:59 pm

    Yes I am sure that is what we shot. I will try changing the field to top in compressor and see if that changes anything.

  • Rafael Amador

    August 12, 2010 at 4:06 pm

    [Bouke Vahl] “Now, Pal DVD is Upper field”
    I do not agree with thist Bouke.
    DVDs can be Upper or lower, in PAL and in NTSC.
    rafael

    http://www.nagavideo.com

  • Francis Hughes

    August 12, 2010 at 4:20 pm

    I tried exporting out an mpeg 2 90min best quality and changing the field to upper in compressor and that actually made it worse!

    Completely lost now. I’m going to go back to the source footage tomorrow and import again and see what is going on.

    Could some one tell me, if the tapes were captured using ‘Non controllable device’ (I had a lot of broken time code) would I have any problems using the ‘Batch Capture’ option if you right click on the source in the browser?

  • Francis Hughes

    August 12, 2010 at 4:39 pm

    Update:

    I’m going to use the Flicker Filter, at it’s max setting all the interlaced/field issue is gone. I will report back with the results after mpeg conversion and DVD authoring.

  • Kris Merkel

    August 12, 2010 at 4:40 pm

    You are only giving us half the picture (sorry, couldn’t help myself) You have the sequence setting in the pic, but what we need to see along with this is your clip settings and your RT playback menu. We can then help diagnose your issues.

    BTW. DVD best quality/ fastest settings or any other preset in compressor are just starting points for encoding to various formats. You invariably will have to tweak settings in order to massage the video till you get an optimal image. Do the presets look good? Most of the time. Can you do better? Always

    I would like to see your clip settings from the browser and your RT menu.



Viewing 1 - 10 of 16 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy