Forum Replies Created

Viewing 1 - 10 of 116 posts
  • Tod Hopkins

    January 19, 2023 at 1:55 pm

    Consider that the problem might not be the import, but a change (or bug) in the handling of audio files. Silent audio is often a symptom of incompatibility, which I (shockingly) still run into frequently, especially with multi-channel or archival tracks and at version changes. First, try importing just one raw audio file. If that doesn’t work, try loading the audio into Encoder. If it doesn’t load there, you’ve run into a codec compatibility issue. You might reinstall the 2022 version of Encoder and see if that can load the files. If it can, try transcoding to the same or similar format and see if that works. If you also upgraded the OS, this might be the source since Adobe relies on Apple for core codecs and these steps probably won’t solve the problem.

    When you say import, are you actually trying to “import” into another project, or simply “opening” the old project? If you can open the old project and it looks fine, do that and drag the contents of the old project into the new project rather than using “import.”

  • Tod Hopkins

    January 11, 2023 at 3:15 pm

    You can do this fairly easily with Transforms with masks, or Transforms and Crops. I’d probably go with cropping because crops can be set numerically and masks can’t (or can they? Anyone?).

    First effect. Take your full frame clip. Apply Transform and Crop. Set Crop to mask all but top strip. I would calculate your crops in advance so you can set them numerically. Use Transform position to move this masked strip. You may want to set the “Shutter Angle” in the Transform for motion blur. A setting of 180 is pretty common. Often I prefer 60.

    Now option-drag this clip up to make a copy. Reset the Crop and Motion for your next strip. To save a tiny bit of work for multiple strips, copy the clip with the correct motion before resetting the crop. If you want to reuse this, save each Transform and Crop as a Preset with a name that makes sense. Or copy and paste attributes or copy and paste all the clips and replace the underlying image.

    Second effect. Using the same idea, you can use Crops and keyframes to reveal your image in the pattern you want. Set the bottom for the top row, keyframe the right crop to reveal top row. Copy this clip and change Crop for second row, and so on. This only works if your reveal is rectilinear. For odd-angle reveals, you can use animated masks instead.

    There are definitely other ways to do this and no doubt you can find prebuilt presets or mogrts, for both of these, but I prefer to use the most basic tools rather than cluttering up my effects with tons of prebuilts I’ll never use. Shutterstock and Envato Elements are good libraries for pre-builts. Even Adobe Stock. I like searching YouTube for ideas. Tons of YouTubers like Javier Mercedes have tutorials for various effects and give away or sell presets if you don’t feel like building them.

    Cheers,

    tod

  • Tod Hopkins

    December 11, 2022 at 7:40 pm

    I can’t help find that specific transition. And if it was a few years ago and a one-off it’s probably not compatible with the latest versions. You can achieve the move with “Basic 3D” using distance, tilt, and swivel, combined with the position controls. You can add a border and fake the extrusion using multiple DropShadow effects.

    Not nearly as simple as a pre-built transition. 😉

  • Tod Hopkins

    November 6, 2022 at 2:21 pm

    Both are perfectly good choices. Both use different forms of lossless compression. It may be hard to get an explanation for file size difference, though a 12-bit file should be larger than an 8-bit file. Premiere has historically had some issues with Prores 4444. Conversely, the current “silicon native” version of the Adobe suite has issues with Cineform codecs, as in it does not include them. I’d go with Prores 4444 8-bit with subtitles. Unless you have complex shading in your subtitles, you don’t need more than 8-bit encoding.

  • Tod Hopkins

    November 6, 2022 at 2:03 pm

    The simplest solution is to import into Premiere, string out, and reexport as ProResHQ. The generational loss will be near zero assuming you match all specs and don’t add any other processing. That’s the point of ProRes HQ. ProRes HQ has been tested many times for generational loss and it is, at worse, near zero, even after many generations.

    Even faster, nest the string out, then use the nested sequence as your source. This requires learning to edit from a sequence. Not hard, but a bit obtuse when you do it for the first time.

    There is software that will concatenate your files without re-encoding. ffmpeg can do this. On Mac I use the UI called ffWorks by OSbytes for ffmpeg chores. I have not used it to do this.

    I prefer the first two because I can control other parameters. For instance, most camera original has blank audio tracks. I can remove these in the resulting file and save myself the work of deselecting in edit. I can also reset the time code. For instance, if it was shot NDF and I want DF because it’s a long take. Or it was freerun and I want it to start at a specific hour or set it to approximate time-of-day.

  • Tod Hopkins

    October 21, 2022 at 12:26 am

    A multicam clip is a clip and behaves like one. When you double-click a multicam clip in the bin, it loads into the source monitor ready for multicam editing. It will edit like a clip, retaining it’s multicam properties.

    For sequences, regular or nested, you can right-click in the bin. Down near the bottom is “Open as Source Sequence.” This will load the sequence into the source monitor. When you edit from a sequence, you can choose to patch tracks independently or treat the source sequence as a single video clip (nested). The toggle for this is in the upper right of the timeline, next to the “snap” icon (the magnet). When on, it treats all source tracks as one and nests them into the target sequence. When off, you can patch source tracks independently.

    One glitch I discovered in testing the above: if you use “Open Source as Sequence” on a multi-cam clip, you get only one angle. Probably the last one selected.

  • Tod Hopkins

    October 20, 2022 at 11:53 pm

    Actually, in v22 I had issues with that error being generated by the presumed sequence out point (the end of sequence) when I did not explicitly set an out. That is, I’ve set a sequence in point, but not an out, along with source in and out. Premiere tells me the source is too short. There is no explicit out set in the sequence, just the presumed end of sequence. I’ve even tried explicity removing the out point, but nothing happens of course, because I haven’t set an outpoint.

    In other words, it might not have been your mistake after all.

    I have not tested to see if this persists in v23 and I don’t think it happened consistently in any case, so time will tell.

  • Tod Hopkins

    October 20, 2022 at 11:41 pm

    Looks like this may be native silicon versus Rosetta. Cineform, though it appears in the presets list, is not available as a codec running native. Adobe says only with Rosetta. I’m guessing the 4444 issues are also a native silicon problem (though Premiere has long had issues with 4444).

    Temp Solution: Animation codec works, though that’s only 8-bit so not acceptable long term.

  • Tod Hopkins

    October 14, 2022 at 2:50 pm

    I’ve noticed this problem too, though the baseline limit for me is roughly 10% which is the old-fashioned action safe and puts descenders close to 7%. I’ve been living with this since I use PBS standards which changed years ago to 10 and 7, but I have had good reasons to set captions below this for some programs and can no longer use the caption tool for this. It also ruined some legacy captions.

    I have not found a fix and I’m fully up-to-date. The control is there but the caption will not move lower.

  • Tod Hopkins

    October 5, 2022 at 1:05 pm

    <div>The resulting file size is shown in the compression settings window of both Premiere export and Adobe Media Encoder. Look to the bottom right. See attached. To get an 8 hour video down to 1GB you would need to compress down to about 300Kbps, though when I set encoder to that level (basically it’s minimum) it gives me a slightly higher estimate presumably due to the overhead involved. You don’t need to use a different compressor. That won’t make a difference. It’s just math. Bit rate times length. And don’t forget to convert bits to bytes. Bitrates are in bits per second, but we measure size in bytes, as in “gigabyte.”
    </div>

Viewing 1 - 10 of 116 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy