Forum Replies Created

Viewing 11 - 20 of 114 posts
  • Joseph M. Morgan

    December 24, 2010 at 4:56 am

    I’m on 10.5, I couldn’t read that file. Did you say you are on 12?

  • Joseph M. Morgan

    December 22, 2010 at 3:24 am

    Brian… I’m not getting anywhere.

    I tried belting on the strap nails, and adding and animating a sphere as a collider, but when everything moves…the strap stays as rigid as stone.

    I’ll try to remodel it a pure cloth rather than cloth nurbs

  • Joseph M. Morgan

    December 19, 2010 at 4:11 pm

    Yes, exactly… Either I’ve modeled the straps wrong, or I don’t know what tags to use….

  • Joseph M. Morgan

    July 10, 2010 at 4:35 pm

    Thanks again Brian… it took me a couple of days to get back to it.

    I did as you suggested, but for final touches, turned to whole thing editable and used the magnet tool to lift the bottom folds and rough it up a bit because I couldn’t resist putting on a burlap texture.

    In any case, my actual job will be a bit different, as I’ll be making knit curtains on a curved rod.

    This turned out nicely though. Thanks again.

    See the final pic of the render here

  • Joseph M. Morgan

    July 9, 2010 at 8:35 am

    Thanks Brian. I tried cloth because I was thinking it would be easier than a by-hand model. It was close enough on my first try that I felt a few nudges to a setting here and there would get it…. and 2 days later… 🙂

    I’ve never used Cloth Nurbs…. I guess because it isn’t on the normal “nurbs” set I has assumed that was something I didn’t have…and it didn’t immediately dawn on me to look at the character menu (something I seem to be afraid of I guess!)

    Thanks again….by hand it will be.

  • Joseph M. Morgan

    September 2, 2009 at 12:04 am

    I solved it. I may have had something to do with the paint effect I had on the comp. Not sure why that particular effect, as other comps I had created later and subsequently extended didn’t have the same issue.

    I simply deleted and recreated the paint effect, and it took on the new length.

  • Joseph M. Morgan

    August 4, 2009 at 12:02 am

    Well… at least you gave me something to think about… and I’m really not sure what I did to fix it. I did notice the menus were set to 16:9… so I took a shot in the dark and set them to 4:3… rechecked everything, including the menu color set… and suddenly it all started working….

    I can only think it must have had something to do with the 16:9 setting.

    Or… maybe it’s one of those, “If at first you don’t succeed” things.

    Thanks… Joe

  • Joseph M. Morgan

    August 3, 2009 at 7:23 pm

    I’m making an SD DVD, 720 x 480. The button’s do not highlight in the main menu. However, they operate. The default menu option is Play, to the left. Chapter selection is to the right of it. If I bring up the DVD, press my right arrow on my DVD controller and press OK, it properly navigates to the chapter selection menu.

    The buttons do highlight in preview, but they are offset from one another. My font is too weak anyway, so I’m going to change it and maybe it won’t be so bad.

    Actually, on the DVD, all of the buttons in the Chapter Selection menu highlight except one…. the one that goes back to the Main Menu. But, again, if I press the arrow keys on the DVD controller to nav down to where no buttons appear selected, and I press the OK button, it does navigate back to the main menu.

    It is interesting to note, though, that my animated background does not display at all in the Chapter Selection menu within Encore. That is, I get the “Media Missing” background, but all of the buttons work. However, on the actual DVD, it’s there and plays, but at 1/2 the size.

    Joe

  • Joseph M. Morgan

    May 25, 2009 at 5:01 pm

    This is the right idea. However, I got some strange side-effects on the final reconstructed sphere.

    I found it best to start with an icosahedron type sphere, then delete the polys. The final step is to throw it into a hypernurbs and the circles are perfect.

    Still having a small problem on “easy” extrusion… because it will have to extrude from the center of the sphers, either inwards or outwards.

  • Joseph M. Morgan

    May 25, 2009 at 5:01 pm

    Thanks Brian… precisely what I ended up doing… Just got to figure out how to extrude inwards or outwards gto give it depth and I’m done.

Viewing 11 - 20 of 114 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy