Forum Replies Created

Page 3 of 18
  • Jim Watt

    December 1, 2015 at 12:51 am in reply to: keyboard shortcut for “Render in to out”

    Hi Trent,

    Thanks for the note, but that’s not exactly the case. I spent some time back & forth with Colin Brougham from Adobe and we determined that it’s a bug and in my system it’s not there on two different machines. We found a work around by using the keyboard shortcut for render entire work area, when the work area item is not checked in the drop down menu.

    This is the link to that discussion:


  • Jim Watt

    November 6, 2015 at 4:12 pm in reply to: Multicam monitor disappeared

    That was it…I knew it was something simple, just to wrapped up in the edit to think of it. Thanks & sorry for the trouble. Same old, same old…can’t see the forest for the tress!


  • Jim Watt

    November 6, 2015 at 2:38 pm in reply to: Multicam monitor disappeared

    I wish it were that simple. What happens and it has happened on several different timelines, everything is working normally with the multicam monitor showing both clips and the timeline clip in a double window monitor, I get all the way through a 45-50 minute sequence making cuts adjusting them, etc..

    This is an audience presentation with a large screen on which appears Power Point slides that are dim and not all that readable, so I then go back and start laying in the PP slide on video 2, size it, do a little 3D and transform to get it on the wall in the correct proportions. Somewhere along the line I lose the two source camera clips in the multicam monitor so I have a black frame on the left and the timeline on the right. Sometimes the two source clips will come back, but I haven’t nailed down what brings them back. Turning multicam on and off doesn’t seem to have any effect. Restarting nor trashing preferences doesn’t change it either.

    Source video is 1920/1080, 30P on a prores 422 timeline.


  • Jim Watt

    November 4, 2015 at 12:58 pm in reply to: Multicam monitor disappeared

    Yep. Tried that.


  • Jim Watt

    July 23, 2015 at 7:25 pm in reply to: Missing audio

    As it turns out my email request ended up in their spam filter, but when I left a phone message today they got right back to me.

    There is some sort of low level exception going on with 2015, which is a bug in that software, so they’re in communication with Adobe.

    In the meantime to use 2014, here is the note they sent me to delete the 2015 plugin update and install the older 2014 version and it’s working.

    Technical Support – Frank (SmartSound)
    Jul 23, 11:48 AM

    Hi Jim,

    Sorry for the platform mix up. Here is a direct link to the Premiere CC 2014 Mac plugin installer:

    Before you run it, remove the existing plugin by opening the following folder:

    Macintosh HD/Library/Application Support/Adobe/Common/Plug-Ins/7.0/MediaCore/

    Delete the “SmartSoundAdobePlugin.bundle” file inside the MediaCore folder. When you run the CC 2014 plugin installer, it should replace the bundle file in the same folder.

    Let me know if you have any trouble.

    Best regards,

    Good Luck….jw

    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,
    “Discoveries…Argentina”, Discoveries…India”, “Discoveries…Asia”, “Discoveries…Africa”

  • Jim Watt

    July 23, 2015 at 1:42 am in reply to: Missing audio

    I emailed Smartsound yesterday and have not heard from them. I’ll try calling tomorrow. They’re tech support used to be terrific, now you can’t ever reach anyone on the phone and they are slow to respond via email and sometimes I’ve received no answer. Looks to me like a company struggling.

    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,
    “Discoveries…Argentina”, Discoveries…India”, “Discoveries…Asia”, “Discoveries…Africa”

  • Jim Watt

    July 21, 2015 at 6:09 pm in reply to: Missing audio

    I uninstalled PP 2015 and reinstalled PP2014 and the appropriate update to see if that would solve the problem with the disappearing VO files. Exactly same thing happening in PP 2014. lay down VO on the VO track, then close the program and reopen it. clip is there, but no waveform nor audio.

    I got to thinking this all started after I installed an update from Sonic Pro/Smartsound so it would work with PP 2015, so I just disabled my Smartsound 5.8 folder and the plugin for Premier Pro and I now have VO. No music, but the VO remains when I close the project.. so I believe that the Smartsound update must be the culprit.

    Has anyone else installed the latest Sonic Pro/Smartsound update in either PP 2014 or 2015.?

    thx….Jim Watt

  • Jim Watt

    June 30, 2015 at 9:55 pm in reply to: VO track in timeline, but audio missing in PP2015

    So this scenario gets stranger and stranger.

    I have a copy of my original timeline which was edited in an earlier version of PP, but I don’t know exactly which one, but it was about a year ago.

    I decided since I was having issues with disappearing audio, I’d export each track of my original and marry them up with the new program. First I restored the music track in the original, then I exported a mix minus and M & E tracks…easy since I had no VO anyway.

    Opened new repair project, imported the to tracks I had just exported and each was as expected. Payed them into the timeline. Closed the project and reopened original to export a nat sound only track, just as protection in case I needed more in repaired show.

    Reopened the project in which I had just imported the mix minus and M & E tracks and they are now both blank…no waveforms and no audio. I can open them in iTunes and the play fine. When I opened this project I did get several warning boxes telling me that the same error that I received before, but specific to these files was occurring: “An unspecified error occurred while performing a conform action on the following file: /Users/jamespwatt/Library/Application Support/Adobe/Common/Media Cache Files/(whatever file I was using).wav”.

    I’m removing 2015 & going back to 2014 until another version is released. It’s just a little curious that I have seen no other posts with this problem>


    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,
    “Discoveries…Argentina”, Discoveries…India”, “Discoveries…Asia”, “Discoveries…Africa”

  • Jim Watt

    June 29, 2015 at 7:19 pm in reply to: Audio track issue

    For clips you have already imported select them all and right click/modify audio then select Mono and 2 tracks and those clips will be good to go.

    Jim Watt

    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,
    “Discoveries…Argentina”, Discoveries…India”, “Discoveries…Asia”, “Discoveries…Africa”

  • There’s nothing wrong with PP 2015 at least when it comes to stuttering playback. OPERATOR ERROR!

    After a little more research and thinking I called AJA since I’m playing out through the T-Tap and I had it set up incorrectly.

    Keith at AJA sent me instructions on the setup, which are below, just in case anyone else runs into this.

    Hi Jim,

    Set your audio up like this:
    1. In your MacPro System Preferences:
    Set the input for Line in.
    Set the output for Built in. (Note with this new driver you can set for the AJA device, if you want to hear your desktop through the KONA.)
    2. In your PremierePro Preferences:
    Audio Hardware:
    Adobe Desktop Audio: Set for Built-in Output.
    Buffer Size: 256 (Note: You can try 128 if there are still some audio issues.)
    Audio Output Mapping:
    Map Output for: Adobe Desktop Audio
    Audio Device: Set for the AJA device
    Video Device: Set for the AJA device, Setup-> Match Sequence and set ‘Standard’ framebuffer mode
    You may have to reboot after making any changes.
    Important: Things to check:
    Be sure to have the AJA hardware selected for both Video and Audio output in the Premiere Pro Playback Preferences.
    In the Setup for the hardware, be sure to use the ‘Standard’ framebuffer mode.
    Be sure to use ‘Match Sequence’ mode in the playback preferences, and that the sequence matches the resolution and framerate reported by the Control Panel when Premiere has use of the card.
    Be sure to use the ‘Full’ resolution playback mode in the Premiere Pro source monitor and reference monitor
    If problems persist, see if turning the mercury GPU rendering on or off makes a difference. This is found under File > Project settings > General
    Be sure that the problem is occurring both when playing media from a remote storage system, and also from the system drive.
    Try unchecking the ‘Disable video output when in the background’ box in the Premiere playback preferences
    Use only broadcast format resolutions. Non-standard sizes, such as computer resolutions are not supported.
    You might also try setting the audio Buffer Size to 128 in the Premiere Pro Preferences -> Audio Hardware.
    If you are not already you should try using the AVC-Intra in your Sequence settings.

    Audio output from AJA device can be compromised when sequence framerates do not match hardware framerates.
    This can occur when working in 720p formats other than 720p-50, 59.94, 60.

    To work around this limitation, go to Premiere Pro Playback preferences, and
    set the AJA video device to ‘Match Control Panel’. Then set up a cross-conversion
    to output 1080 format. For example, if using a 720p-23.98
    project, set the AJA Control Panel to cross-convert to 1080PsF-23.98, which is
    a valid SDI output.

    Let us know how this works out.

    Best regards,

    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,
    “Discoveries…Argentina”, Discoveries…India”, “Discoveries…Asia”, “Discoveries…Africa”

Page 3 of 18

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy