Forum Replies Created

Viewing 1 - 10 of 123 posts
  • dan crouch

    August 11, 2022 at 9:03 am

    Please ignore this post, it has now been resolved.

    It was simply a mic input error with the hardware.

  • dan crouch

    June 6, 2022 at 10:36 am

    Thanks for the reply Pat, much appreciated.

    I think you meant to say should ‘not’ need a LUT.

    That’s good news as it does look pretty good ingested at rec709.

    I jusy wanted to be sure it’s the best it could be, which it seems it is.

    Thanks again for the reply.

    Dan.

  • dan crouch

    April 1, 2022 at 8:05 am

    Sorry for this late reply!

    Thanks for the advice, I see what you mean about the new title tool, it’s really buggy isn’t it?

    I not too impressed with the quality either, I’ve been doing them in photoshop instead.

    Dan

  • dan crouch

    April 1, 2022 at 8:04 am

    Thanks for the reply Per.

    Bit late I know!

    Dan

  • dan crouch

    June 3, 2021 at 7:04 am

    Thanks very much for the reply.

    It’s quite a new release, do you know of any teething problems?

  • dan crouch

    March 20, 2019 at 9:39 am

    Thanks for the post.
    No, I can’t delete the tracks as when I try to do so, both the audio tracks are deleted.
    So, I try to dlete the extra audio track 1 and both audio track 1’s are deleted.

    I think it must be a version issue.

  • dan crouch

    April 1, 2018 at 7:10 am

    Thanks very much for your post Oliver.
    The problem was that the OS on my Mac wasn’t the right spec, I had to upgrade to High Sierra, it works fine now.

    Thanks again,
    Dan.

  • dan crouch

    February 12, 2018 at 2:17 pm

    Thanks very much for the link.
    It appears that the only solution to this is to reformat my hard drive to use Adobe products, is that right?

    Thanks for the help.

  • dan crouch

    December 17, 2017 at 10:17 am

    Thanks for your post Eric.
    I had a very confusing chat with the tech guys at Curry’s about the HDMI ports on modern tv’s. He said that on HDMI ports on modern tv’s there is a block that stops computer signals. It’s to stop illegal streaming.

    I’m just wondering wether an io box would solve this or wether it’s just for latency issues.

    Dan.

  • dan crouch

    September 21, 2016 at 1:08 pm

    Thanks for the Post’s guys, v helpful as always.
    Can I double check with you that the one I need is : MediaReactor Single Avid – 99.00 US (Windows or OS-X)

    Seems right, but a bit pricey for a single plug in.

    Thanks again,
    Dan.

Viewing 1 - 10 of 123 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy