Forum Replies Created

Viewing 1 - 10 of 21 posts
  • Claire Presnall

    September 6, 2022 at 7:46 pm

    Update! (no there isn’t a solution, just more info on the issue and pictures!)

    I think this is an AE 22.4 issue. I don’t remember having this problem in previous versions, and the computer that has been using AE 2021 hasn’t been having this issue (until today when I used AE22.4 on it). I JUST updated to 22.5, so we’ll see if that fixes it.

    My latest project had 1080×1080, 1080×1350, and 1080×1920 vertical versions of videos. I filled my render queue with 422 (HQ) outputs with the 9x16s at the top of the queue. The 9x16s looked great, but the 4x5s and 1x1s came out black. They were all the right file size, but the 1x1s and 4x5s were black video with just a spinning grey wheel of nope. Not the rainbow wheel of doom at least.
    Tried the ol’ 4444 trick, no go.
    Restarted the program, resent everything back to the render queue, but this time I put the 1x1s at the top of the queue.
    The 1x1s looked great, and 4x5s and 9x16s came out squished up into the top (1×1 section) of the frame and the bottom was full of that lovely “something has gone wrong” green.
    Again, 4444 trick failed.
    So I tried restarting the program and only exporting the 9x16s . That worked great.
    Then I restarted and exported the 4x5s. Great again!

    So that leads me to believe we’re getting hung up on the size of whatever gets output first.
    My first go around, I had the 9x16s at the top, so when there wasn’t enough pixel info to make a 9×16 in the 1x1s and 4x5s, they just gave up. When I tried again with the 1x1s at the top, they tried to make everyone else fit the image info into a 1×1 and filled the rest with green.
    I should test again with the 4x5s at the top, but I haven’t had a chance to try that yet. I’ll give it a go after I’ve hit today’s deadlines and report back.

    One last hitch, though. I also do a lot of ribbon boards which are super weird and random sizes, but they’re all horizontal. I never have this issue outputting a variety of different ribbon boards from the same queue. It doesn’t matter if some are 24000×48, some are 18000×48 and some are 1500×72, they output just fine back to back to back and even output a vertical in the queue if need be. So this seems to be an issue mostly on these vertical videos that all have the same pixel width (1080).

    Some workarounds I found were to
    1 Restart and cross my fingers. (this usually doesn’t work on my machine. Once it decides your 9×16 is half green, there’s no getting a 9×16 422 (HQ) out of that project. But thankfully for the machine I was using today, this did the trick)
    2 Switch my 9:16 output from 422 (HQ) to 4444. (this usually works on my machine, but didn’t work on the machine I was using today)
    3 Dynamically link the comp to a Premiere sequence, and export there. (guaranteed to work every time. Hopefully I didn’t just jinx it)

    I can’t send to Media Encoder on my machine as it has refused to see anything out of AE for the last several years no matter the version (yes they always match). I didn’t try on the computer I was using today. That includes outputting live Dynamic Comps through Premiere which output as missing. Trying to send it to ME from AE has finally upgraded from “never arrives” to sometimes arrives but always fails the export, so my Premiere workaround above has to be exported one comp at a time.

    Today’s Mac with the issue:
    Mac Pro (2019)

    3.2 GHz 16-Core Intel Xeon W

    192 GB 2933 MHz DDR4

    AMD Radeon Pro Vega II 32 GB

    Monterey 12.4 (21F79)

    AE 22.4.0 – Build 56

  • Claire Presnall

    July 20, 2022 at 9:02 pm

    It seems to be mostly an issue with ProRes 422HQ, because I just exported some lovely 4444s that are nice and proper right out of AE.

    Also, the file size is 1080×1920, so it’s exporting the right number of pixels, just in all the wrong places.

    Computer set up:

    Mac Pro (2019)

    3.3 GHz 12-Core Intel Xeon W

    256 GB 2933 MHz DDR4

    AMD Radeon Pro Vega II 32 GB

    Monterey 12.3.1

    AE 22.4.0 (Build 56)

  • Claire Presnall

    June 11, 2022 at 4:05 pm

    Thanks. No keyframes anywhere (these are all global effects).

    It’s right next to a cut to a new shot, but at the tail end of a shot that has been showing lovely light wrap for many seconds. The light wrap just gives out about 10 frames from the end of the clip.

    I went through all the effects again, and I seem to have found a solution.

    I went into my nested sequence where the Ultra Key is applied (because Boris light wrap doesn’t see the keyed edges of a non-Boris key if they’re on the clip together). I had applied a global mask to clear out the corners of trace green dirt rather than jack my key up any further and risk chonkier edges. The clip that was losing the wrap is a CU (zoomed in), so the edges are out of frame. I cut my nest, I cut my clip, I deleted the mask from just that 10 frame segment. Light wrap is back on in the main comp.

    I’m not sure why it was cool with the mask up to that point, but it’s working now, so I’m not going to question it.

    Thanks for your suggestions!

  • Claire Presnall

    November 17, 2021 at 6:03 pm

    I AM in “dark theme” and yet, that import window insists on being the whitest white. Thanks for the suggestion. I definitely went to double check my settings with hope in my heart.

  • Claire Presnall

    November 17, 2021 at 1:12 pm

    Maybe only 998 suns. But it’s definitely a lot, especially since my working windows are dark grey and the surprise import window is somehow brighter than those 998 suns of my hatred).

    And ctrl/cmd+i is how I prefer to import. My thought is, “if I want to import, I’ll tell you, Adobe, thank you very much.” So while I’m perfectly fine importing with the tidy and controlled way of ctrl/cmd+i (vs this reckless abandon of double clicking everywhere), I still can’t figure out how to turn off this annoying “feature” of double clicking opens the import window over the top of my work making me have to trundle my cursor over to cancel it.

  • Claire Presnall

    August 23, 2021 at 7:10 am

    Last update, then I’m moving on with this unless I find the illusive definitive answer.

    Today I was able to output one of the 2 files that had multicams (the suspected culprit) with absolutely no issue. I did change from exporting h264s to QT 422 HQ, so I thought perhaps that was the fix (it’s what I successfully exported from AE in desperation in my first post).

    So I moved on to the second video, and nope. Not working. It hated all the different ways I tried to export it. After 23-27% completion, the whole machine just locked up. I could force quit after a few attempts, and I never had to hard power off. But if I tried to do anything without first shutting down and restarting completely, the whole system was just too mad to function.

    After trying a variety of export settings, I created a new comp, unlinked my audio, and flattened my multicams. Still no good. 23-27% and then we just sat waiting until I couldn’t take it anymore and went through the whole force quit, shut down, restart rigamarole.

    So I sent it on to AE, spit out a beautiful QT 422 HQ, brought it back into PP, slapped it on top of my audio cut, and BOOM! Export. And a speedy one at that. I looked away and when I looked back, we were done.

    So maybe it’s the MXFs, maybe it’s the multicams, maybe it’s Adobe is cruel and awful and just loves to torment me, I don’t know. But I do know that AE is my friend and PP can eat a turd (today. Who knows what fresh hell tomorrow will bring).

    Thanks for all the suggestions.

  • Claire Presnall

    August 20, 2021 at 3:56 pm

    But actually, I spit it out of AE, brought the mov of the edit into PP, dropped it on top of the disabled video and used the multicam audio (because when I flattened it, it chose whatever audio was attached to the visible clip rather than the good audio on the main camera), and voila, everything exported beautifully. So the multicam audio wasn’t an issue there.

  • Claire Presnall

    August 20, 2021 at 3:52 pm

    Based on all my workaround attempts, I think you’re right that it’s the multicams vs the MXFs. The multicams were janking my audio levels too, and just being all around not friendly, but they seemed less irritated by the .movs and .mp4s. The multicam video was disabled at the sticking point, and we were seeing straight MXF b-roll (hearing multicam audio), so I was thrown off the scent. My error reports kept listing specific files and timecodes, making it :40ish seconds into a 3 minute edit, and I foolishly believed them, wasting 2 hours removing and replacing clips, trying to find the secret formula before flattening the multicams and sending everything through AE. The flattening was probably the fix, and the AE was probably unnecessary.

  • Claire Presnall

    August 17, 2021 at 1:59 pm

    Ya know, I thought about doing that, but each video is hours of interview footage at 4k, and my fancy new baby has just been plugging away doing her thing, so I got cocky. And now I’m paying for it.

    Also, the lav audio is baked into the cam 1 footage, and when I transcoded it straight from the Finder through ME, it blew out the audio (like the multicam issue I describe in the next paragraph), which was part of my hesitation as well. No matter what settings I chose, it was like “let’s turn this baby up to 15. Fuzz is where it’s at!”

    But back to this issue. It’s definitely something to do with the multicams (which is funny that those aren’t the clips the error messages are fussing about). The 2 videos with 1 camera set ups exported just fine. Before sending to AE, I flattened the multicams since AE doesn’t seem to know what to do with them, and AE exported without issue. And when I was building the multicams, it was blowing out the main audio. I would have to move my audio then delete the top audio tracks because it was something baked into those tracks themselves.

    I think the moral of the story is MXFs are the devils codec.

  • Claire Presnall

    August 17, 2021 at 6:59 am

    So far, we’re still hanging up right at that 41 second mark. I don’t have time to sit and wait and see if we ever make it past that right now. But I’ll give it another go tomorrow and report back.

    I’m suspecting it has something to do with the multicams. I was having some issues with the audio on those getting blown out that required a bit of a brute force workaround.

Viewing 1 - 10 of 21 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy