Forum Replies Created

Viewing 81 - 89 of 89 posts
  • ralph bertini

    July 11, 2005 at 4:40 pm

    yes it is

  • ralph bertini

    July 7, 2005 at 5:34 pm

    Yes, they’re brand new seagate 250G sata 7200 rpm. I spoke to someone who suggested that because they were raided together to make one huge volume, it may be causing the problem. They also suggested I contact HP to see if there may be a setting missed when we installed the promise card. BTW, what slot should the second FW card be in?
    ralph

  • ralph bertini

    July 7, 2005 at 1:47 am

    Bill,
    My mojo is on the internal FW card. My other external FW drives are on the separate FW card per avid specs. I heard that sata’s were not supported as well but there are folks out there successfully using them…go figure. I was able to capture but only at 15:1 instead of dv25411. If I understand this error, from what I’ve been able to read, is the bus can’t keep up with the data. I do know that the card is on the same bus segment as the scsi controller. I’m wondering if there’s a conflict between the scsi and sata controllers. maybe disabling the scsi control would help

  • ralph bertini

    May 5, 2005 at 1:24 pm

    Did you try posting this on the the other avid forum? Did I miss it but what Avid version are you running?

  • ralph bertini

    May 4, 2005 at 6:47 pm

    go to c/net’s website they have reviews on lcd’s. Dell’s large LCD is supposed to be hot stuff. FP201???. From my own investigations look for 12ms or faster. There’s alot on the avid forum regarding LCD’s

  • ralph bertini

    May 4, 2005 at 5:33 pm

    Check avid’s website for the approved graphics card. I don’t think the ATI card is certified. Are you digitizing to your system hard drive? The avid application and media can’t be on the same drive. If you’re going to run xpro with mojo you must get an ADS Pyro PCI 64 firewire card.

  • ralph bertini

    April 11, 2005 at 5:24 pm

    As it was explained to me. First go into settings>deck preferences and check assemble edit for digital cut. Set your record machine time code for at least 30 sec or more to where you want the timecode to start. IE if you want your show start to be 01:00:00:00, then your code should be set to 23:59:30:00.
    Record black on your tape and be sure it goes past the 01:00:00:00
    mark. Insert your tape into the tape machine hooked up to your avid, select digital cut, then enter your desired start time and set in and after the pre roll, it will start on your desired start time. I also think you have to set your timeline start time to the same value as your desired pre show time.

  • ralph bertini

    April 6, 2005 at 8:57 pm

    Many thanks

  • ralph bertini

    April 6, 2005 at 11:40 am

    The odd thing is the firewire controls the deck perfectly. It just won’t recognize the timecode for batch capture into the AVID.

Viewing 81 - 89 of 89 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy