Forum Replies Created

Viewing 1 - 10 of 151 posts
  • David J

    October 14, 2005 at 11:11 pm

    Scenalyzer Live is particularly useful in this area. You can work in a number of ways, but the ability to generate batch captures from scene-detected footage is very much easier in SCLive than Premiere, IMO. Visit http://www.scenalyzer.com for details and a try-before-buy download.

  • David J

    October 5, 2005 at 8:48 pm

    If capturing in Premiere is a problem, worth trying Scenalyzer. http://www.scenalyzer.com – try before buy available.

  • David J

    August 19, 2005 at 6:45 am

    In an altruistic attempt to help you track this problem, despite the unfriendly responses already received, the following additional information may be useful.

    Normal log-on to the forum is unaffected by the ‘lost cookie’ problem. The issue only arises when trying to respond to existing threads.

    Lost cookies appear to be specific to particular threads. Once a thread has been rejected, it remains rejected until cookies are reset.

    Other threads are unaffected, even after one thread has exhibited the problem, and continue to allow responses even though cookies have not been reset and the original problem thread remains locked out.

    This is why I suspect it is a problem at your end, not mine.

  • David J

    August 18, 2005 at 9:32 pm

    I have replied off the list.

    Let’s drop this. I was not trying to pick a fight, even though you seem to think so.

  • David J

    August 18, 2005 at 8:29 pm

    Mmmmm.

    My reply to your last post triggered another bad cookie response, so you’ll have to wait for it to be moderated.

    Twice in one day is a first. Farmyard smells are wafting through the air.

  • David J

    August 18, 2005 at 5:48 pm

    1. I don’t remember visiting any other Cow forums since the previous dropout.

    2. I read lots of posts and do not make any conscious selections of ‘marked as read’, but the forum notes this automatically.

    3. I use Avant Browser (currently 10.1 build 021, the latest, but the problem happened with several previous versions as well). Avant sits on top of IE 6.0.2800.1106. I’m running Win XP Pro SP1 in 2Gb RAM.

    Resetting the cookie using the Cow wizard overcomes the problem for a while without any housekeeping at my end.

  • David J

    August 18, 2005 at 5:06 pm

    I’ve just dropped out again when trying to post a response and had to reset my cookies again after many days of normal service.

    I’ll be very surprised if the problem isn’t in the farmyard, since all other cookies work, and continue to work, without such problems.

  • David J

    August 18, 2005 at 5:03 pm

    Premiere 5.5 was a WAREZ version. Serve you right !

  • David J

    August 17, 2005 at 10:44 pm

    If it is a JVC GR-D30US, you may be out of luck. See https://www.camcorderinfo.com/bbs/t118010.html.

    But you should still be OK for getting analogue out that way.

    Passthrough (or whatever it’s called) is one of those great features that seems never to make it into the headlines in camera adverts. Worth a lot if you have it. Great loss if not.

  • David J

    August 17, 2005 at 7:04 pm

    The other possible effect is Strobe.

Viewing 1 - 10 of 151 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy