Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro X Why is my editor’s XML out of sync?

  • Why is my editor’s XML out of sync?

    Posted by Noam Osband on July 25, 2023 at 9:25 pm

    I sent my XML an editor to work with. For some reason, the audio is out of sync. I can’t quite figure out the problem. The time codes for the video and audio are correct, but as the film goes on it gets out of sync. It starts fine.

    I cannot figure out what the problem might be. The sample rate for the audio is right. And when i play it on my computer, everything is playing OK.

    Any ideas what might be going wrong?

    Ben Balser replied 10 months, 3 weeks ago 2 Members · 1 Reply
  • 1 Reply
  • Ben Balser

    August 1, 2023 at 4:04 pm

    Audio drifting out of sync is always a sample rate issue. Verify, again, for sure, that all of the audio and video files are all 48kHz audio sample rate, as well as the Project settings. My feeling is that something on his end is changing a Project audio sample rate or something. This will probably take some digging around.

    Side note; I have had many of my past students run into this issue, but the equipment they were using only allowed them to select a Frame Rate for the audio setting. This is simply a bowl of steaming stink. Audio is never FPS, it is always audio samples per second, very different from FPS. Devices that let you set FPS for audio, are simply allowing you to chose preset audio sample rates, then labeling them as FPS. Truth is, no matter the video FPS, audio for video should always be 48kHz per second, period.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy