Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Premiere CC 2014 update constant freezes and crashes

  • Premiere CC 2014 update constant freezes and crashes

  • Ht Davis

    April 14, 2015 at 3:24 am

    Quicktime is an apple product. Mpeg is a codec, independent of that.

    Many problems are looking like macs here. CUDA is the problem. Go to the preferences, playback, and change mercury playback engine to OPENCL, as CUDA is not yet working on mac.

    For Windows, you need to check your specs. IF you have a non-cuda capable system and have CUDA on, you need to turn it off.

    For some windows systems with CUDA cards, you may need to upgrade or downgrade your driver. The CUDA architecture betas have been pushed into drivers and distributed while bugs hadn’t yet been worked out. There aren’t a lot of Beta testers.

    As for the Quicktime engine… …Check it’s architecture markers. Is it 32 or 64bit? The Quicktime architecture itself is built in 64bits now. But if you have a 32bit system for talking to that architecture, you’re bound to have problems. Apple hasn’t fully updated the interface for linking to the codecs. This is not a problem with ADOBE, it is with APPLE.

    You’re really better off with a WINDOWS machine with similar specs, and decent antivirus\firewall software if you are rendering right out of premiere or with AME. The only advantage of the Apple computer right now is Compressor. It does a little better at farming out sections of you compression and rendering from FCP.

    Get on APPLE’s butt first. Their CUDA support is non-existent. Then get on the card manufacturer, and finally, get on apple about it’s quicktime engines and codecs.

  • jack neiswanger

    May 25, 2015 at 5:23 pm

    I am having the same problem as everyone else with Premiere cc 2014 crashes, freezes, screen going to black. Did anyone ever figure out how to fix this bug. Thank you, Jack Neiswanger

    jack

  • Andrew Crosby

    May 25, 2015 at 5:36 pm

    Hey Jack,

    I’ve found that going into your sequence settings and changing the editing mode to custom, then changing the video preview file format from I-Frame Only MPEG to something else (I usually use Quicktime Apple ProRes 422, although it can be a bit of a harddrive hog depending on the size of your project) that has seemed to fix the problem.

    Give it try, hopefully that helps. It can be extremely frustrating always having to force quit when you just want to get an edit done.

    Best of luck!

    ————–
    Andrew Crosby
    Editor, Compositor

    “Insert something witty here”

  • Miles Bennett

    June 19, 2015 at 2:56 am

    I’m running an imac 3.4Ghz i7 32MB ram OS 10.8.5 and OPENGL with constant crashing so it doesn’t seem to be just the CUDA engine causing the problems.

  • Ht Davis

    June 30, 2015 at 12:57 am

    1. 10.8 isn’t officially supported. Go back to CS6, it runs clean. If you have those specs, you should be running early CC (late 2013 to mid 2014) for compatibility in 10.8, as the graphics situation is much different. There were fixes to retina problems that were compatible with 10.9 and above, but do not function properly in 10.8 and lower.

    2. Even if you are running OPENCL, you may still have CUDA installed. It isn’t that RUNNING it causes a problem, it’s having it installed at all causes issues. You must wipe it off your system completely, and then run your adobe software. IF you still have a problem, make sure CUDA is still gone, and WIPE\REINSTALL the adobe package.

    3. There has been little effective solution to this problem within the CUDA firmware by any of the parties involved–NVIDIA, APPLE, ADOBE–and as of now, I urge you to consider this software DEAD. It’s time to ABANDON SHIP. CUDA was a novel idea. It works on Windows in many cases, but it fails the MAC test. If you wish to rely on it, get a Windows PC. I’m a Mac Man. I’ll live with OPENCL. I’d also urge you to learn to renderfarm with AE and Compressor. Any edge you can gain in multi-machine-encodes makes up for the lack of CUDA. Since Transcodes take the bulk of the time for my work, tied only with archival, I set one to go, while I prepare the other. This means I only spend that time once, finish the project, and then archive for a better bottom line. CUDA is DEAD. Find another way. RETINA in 10.8 is not compatible with the latest CC. Try an older version.

    good luck.

  • kevin dauernheim

    July 12, 2015 at 5:36 pm

    I’m simply saying Thank You but inside I’m freakin’ doing cartwheels!!!!! Changing the Preview setting solved my all night long frustrating attempt to finish a job. It’s working great!!! Thanks again and I LOVE forums!!!!!!!!

  • Claire Presnall

    September 17, 2015 at 9:02 pm

    I am having the issue that started with hitting play on my sequence causing a crash. Now if I have the project open for more than a few seconds it crashes whether I try to do anything or not.

    I’m on someone else’s machine, so making a lot of changes to settings is currently outside my jurisdiction. I did find this on Adobe’s site. Has anyone tried this fix, and did it make a difference?

    https://blogs.adobe.com/kevinmonahan/2014/09/10/premiere-pro-cc-freezing-on-startup-or-crashing-while-working-mac-os-x-10-9-and-later/

    Currently running 10.9.5 on a late 2013 iMac
    3.5GHz Intel i7
    16G Ram
    Premiere CC14
    Running off a server

    Same file runs great on my i7 Surface Pro3 (which is a terrible screen to try to edit on).

Viewing 61 - 67 of 67 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy