Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving LTO cartridge taking long time to erase new/old media

  • LTO cartridge taking long time to erase new/old media

  • Martin Greenwood

    January 20, 2021 at 5:57 pm

    Good point Neil, the R680 card should be changed for compatibility with LTFS. It probably won’t affect the re-chucking behaviour, but may well be causing other issues.

    Martin

  • Neil Sadwelkar

    January 21, 2021 at 5:31 am

    Hari,

    Unless its a typo, I noticed that you’ve written you are using an Atto R680 card and not an Atto H680. The R680 is a RAID card as far as I remember, and (hope Martin doesn’t mind) I’m reproducing this from Yoyotta’s support page…

    “ATTO ThunderLink SH1068, SH2068 TB-SAS, ThunderStream SC4808 adaptors, R680 or R644 PCIe RAID SAS cards do not support TLR which is a required protocol. So they are not compatible with LTFS running on any operating system.”

    So, maybe that’s the problem in your installation. The SAS card you’re using R680 doesn’t support TLR, hence LTFS.

    Have you tried, or can you try with this drive and connecting via a H680 or H1280, and see if that makes a difference.

    Neil Sadwelkar

  • Hari Krishna Pune

    January 21, 2021 at 5:43 am

    Dear Neil,

    As you said I have also referred the support page from yoyotta’s website. I do have that in mind and some times when I get other kinds of TLR related errors I will remember what the page said. I don’t think this is kind of problem could be happened through R680. Even though to confirm that I have used my old sas card IBM LSI 2008 which came along with my old Ibm drive in a windows machine the result doesn’t changed a bit.

    other kind of problems like while deleting an written file from the media it will object with a copyright protection and some times while we are doing backup also I have faced copyright error can cause through ATTO R680 I hope.

    And also I have been doing regular backups using the same card since 2016.

  • Hari Krishna Pune

    January 21, 2021 at 5:52 am

    Dear Tim,

    I have tried wiping the media using terminal since I took your advice earlier hasn’t changed the results in any way.

    As far as I concern about temperature the temperature of the room is at 20c, humid levels are low and it’s a clean room. we will getting lot of dust everyday as it is faced a main street and the vehicle traffic is moderate so. Our staff will clean the room everyday first thing in the morning and then we turn on the systems.

  • Hari Krishna Pune

    January 21, 2021 at 5:55 am

    The other thing I am noticing from past two days is that when I am doing wipe, format or mount the whole table is vibrating because of the drive, it was not there earlier.

  • Hari Krishna Pune

    January 21, 2021 at 5:57 am

    When I tried to mount the media from terminal I am getting these extra details unlike before. Can anyone explain what are these about?

  • Tim Gerhard

    January 22, 2021 at 3:06 pm

    You potentially have a bad drive or bad tape cartridge.

    Since you said HP LTO6, I have to ask. What brand of cartridges are you using? You need to be using metal particle (MP) tapes in an HP LTO6. Sony and other off-brands made the MP LTO6 tapes before, but they’ve stopped making them for quite a while. If you have IBM or Fuji those are Barrium Ferrite (BaFE) and will cause harm to your HP LTO6 drive.

    Try running HPE Library & Tape Tools (LTT) to run a diagnostic on the drive as well.

  • Hari Krishna Pune

    January 22, 2021 at 3:22 pm

    Dear Tim,

    I have been using only IBM media ever since I started archiving in weather it is any brand drive. As you advised I will run a diagnostic test using hp l&tt and will see what are the results are going to be.

  • Hari Krishna Pune

    January 23, 2021 at 10:20 am

    Dear Tim,

    Please check the below attached logs and the screenshots of the hpp_ltt test.

    Device analysis test turned good.

    connectivity test results are also fine.

    I am getting an write error at read/ write test and asking me to clean the drive with a unexpired cleaning cartridge. I did and ran the test again. still the same issue.

    I ran data assessment test where I got an error saying partitioned tape is not compatible for the test, even though I actually used an new cartridge I unpartitioned the cartridge and ran the test again, and the result is the tape has not enough data to finish the test. don’t get it.

  • Hari Krishna Pune

    January 23, 2021 at 1:09 pm

    Sorry for the earlier reply. it seems like all the screenshots I have taken are in png format and is not preview. Here I am attaching again as jpg’s.

Viewing 11 - 20 of 22 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy