Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design Intensity Shuttle w/ Lenovo T420s Laptop WORKING!

  • Intensity Shuttle w/ Lenovo T420s Laptop WORKING!

  • Chad Pearson

    May 24, 2011 at 2:10 am

    The newest model of Lenovo laptops have with built-in USB 3.0 port. It came with the Renesas driver v. 2.0.32.0 installed, so I installed the Blackmagic Desktop Video 8.0.1 driver and plugged in my intensity shuttle.

    And it worked.

    Here’s a pic:

  • Paul Levia

    May 24, 2011 at 8:24 am

    I got shuttle somewhat working yesterday with a brand new HP EliteBook 8560p. The output flashes every now and then so I can’t really say I’m getting the promised quality. The 8560p has QM67 chipset.

  • Danny Hays

    May 24, 2011 at 8:14 pm

    Really cool!! I hope BM sees this and adds these laptops to the Shuttle supported hardware. Alot of people are waiting for this so they can have a portable capture system.

  • Chad Pearson

    May 24, 2011 at 11:10 pm

    The model I got came with a SSD (Solid State Disk) which clocked 230MB/s+ on Disk Speed Test, which is enough for 10-bit uncompressed 1080i60 (though not 1080p60)

  • Danny Hays

    May 25, 2011 at 3:16 am

    The Shuttle won’t capture 1080 60p.

  • Paul Levia

    May 25, 2011 at 8:11 am

    Probably worth mentioning before someone goes out and buys a 8560p – I didn’t do any capture on disk, just took a look at how/if Shuttle works with FMLE 3.2. Live streaming was what I wanted to do with Shuttle to begin with. And as said, the output keeps flashing..

  • Chad Pearson

    June 1, 2011 at 6:19 am

    I’ve done a handfull of live streams now using the T420s with either a single stream at 480p x 1mbps and dual stream 640×360 550kbps + 256×188 100kbps and so far there haven’t been any glitches. The CPU stayed between 60-70% and there were no problems with the output on send or receiving end.

  • Asaf Blasberg

    September 21, 2011 at 12:43 am

    hi chad,
    what processor did you choose for your lenovo t420s? i5/i7? I have the 420 without the usb 3.0, but the 420 and 420s have the exact same chipset… i wonder if i could buy a caldigit usb 3.0 express/34 adapater.. would it work!??

  • Danny Hays

    September 21, 2011 at 5:23 am

    usb 3.0 express/34 adapaters don’t have the needed bandwidth to support the Shuttle. I’ve tried it on two laptops with the same results.

  • Asaf Blasberg

    September 21, 2011 at 1:00 pm

    Thanks so much for that response Danny. Saved me a lot of time 🙂 I have the Lenovo T420, i’m trying to see if i can exchange it at the computer store for a T420s which Chad said worked, the only problem is I don’t know which version of the T420s he used (processor speed is the only thing)…….

Viewing 1 - 10 of 20 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy