Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Media 100 How to Open or View Old Media 100 Media Files

  • Andrew Mehta

    November 2, 2020 at 11:17 pm

    Forked data is related to Mac OS9 – it never had file extensions, so there was an extra data resource with info about the file, and then the file itself. Often when people copied the files, the resource bit wasn’t copied, and they ended up with files that the operating system didn’t know how to handle, because of the missing info on what file type it was, etc. If your footage was done on Mac OSX, chances are, you’re not suffering any datafork issues.

    Can you open Media 100? If so, try starting a new blank project, and then importing the files in.

    Alternatively, download Quicktime Player 7 from Apple’s website here:

    …it will install to the Utilities folder, within your Application folder. It can play old Media 100 files, as long as the codecs have been installed on your system.

    The codecs are automatically installed on your system when you install Media 100.

    Alternatively, they can also be downloaded here:

    You can also upgrade it to Quicktime Player 7 Pro using the following registration info:

    Registered to: Apple Retail

    Registration Code: 6YX4-ZJTG-UZET-AYFT-ENUF

    Once upgraded, you can use it to convert to other codecs on your system.

  • Andrew Mehta

    November 2, 2020 at 11:24 pm

    Something else I’d recommend for Mojave – put the media on an external HFS+ formated disk when using Media 100. Sometimes Apple’s new Apple File System [APFS] doesn’t play as nicely as the traditional HFS+ hard drives for storing Media 100’s media. APFS is good enough for checking if a file opens in Quicktime Player 7 Pro, and for converting it with Apple Compressor or Edit Ready or indeed converting it with Quicktime Player 7 Pro, however, for Media 100 use, I found sometimes it played the footage okay, sometimes I just got a black screen, because it had forgot the media location – so I’d have to set the media location again…and just using a HFS+ drive for my media solved that issue so it was never a problem again, =). I’m typing off the top of my head. My actual problem was shown in this youtube video:

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Andrew Mehta

    November 3, 2020 at 12:07 am

    I have some M1QV files playing back okay on my 2014 Macbook Pro, so there is some hope. Still most of my Media files are typically named NT1-V90 or something…

  • Alex Rosas

    July 27, 2021 at 1:19 pm

    Help! I am having the same issue as the author of this thread. I can’t open old media 100 files from around 1999. If you can open the files below, I would very much appreciate it! Some old footage I would love to see again. Thanks in advance.



  • Stan Giske

    March 13, 2023 at 2:09 pm

    I have a M100 XS system from 1998 that works that I need to get rid of:)

  • Stuart Math

    March 14, 2023 at 8:41 pm

    I have a similar problem. I have some old M100 files I need to resurrect. I copied them from the original RAID drive to an old Mac Pro G5 running OS 10.4. I am able to play the Lossless video files on the newer machine in QT7 but I cannot get anything to recognize the audio files. All the files were copied at the same time and the files appear to be intact. I have tried changing the file extensions and tried various programs but nothing works. It seems odd that the video files would be readable but not the audio files. And this is consistent behavior over many files, not just one or two.

  • Gregg Eshelman

    March 15, 2023 at 10:48 am

    What does MediaInfo tell you about the files?

  • Stuart Math

    March 15, 2023 at 6:46 pm

    Media Info just gives me the name and size of the audio file.

    The files I have are in this format:




    Media Info shows the V-LL file as having a format and codec of 601N with a size 8.59 GB

    Media Info does not show any other information about the A1/A2 files except for a name and size.

    The finder shows the A1/A2 files as being 72.5 MB

    I have QT7 and M100 Suite 2.1.8 installed on an old Mac Pro. I can open the V-LL file in Quicktime and in M100, but I cannot open the A1/A2 files in either of these. I’ve also tried opening the audio files in other programs like Audacity and Adobe Media Encoder; however nothing recognizes the Audio files.

    My goal is to transcode these files to a format that I can use in Premiere Pro.

  • Gregg Eshelman

    March 16, 2023 at 12:02 am

    Do you have the Media 100 or iFinish transcoder? The 601N is the fourcc (Four Character Code) for Media 100. Someone around here should have it for Mac and/or Windows.

    If you have to setup an old PC or Mac with an old operating system and the transcoder to convert the files to something readable by current software, that’s what you’ll have to do.

    The transcoder supposedly didn’t support full motion playback but the Windows version on XP did and I used it to convert a few old M100 videos to MPEG with Premiere several years ago.

    Or try installing FFMPEG with everything it has. Last year they finally closed the ticket (after 11 years!) on Media 100 codec support. I submitted samples from the M100 tutorial and the FFMPEG people made it work.

Page 2 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy