Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Aja 7.5 Peculiarity – Control Panel Reverts to Defaults

  • Aja 7.5 Peculiarity – Control Panel Reverts to Defaults

  • Harrison Holmes

    February 16, 2010 at 4:40 pm

    After upgrading to 7.5 software, I immediately noticed that Aja Control Panel doesn’t retain a number of my changes, namely the Default Video Output. I want to display black when control of Kona is released, but it keeps switching back to Test Pattern – Color Bars 75%; even when I change the test pattern to black, it reverts back to the color bars. I can save my settings as a preset, select the preset, but once another app grabs the card (Aja TV, FCP, After Effects, et cetera) and I then relinquish the card by closing app or opening Aja control panel, color bars pop up and control panel settings have reverted. It is the same for both NDD and desktop display versions. I was previously running v 7.0; I unistalled 7.5 and install 7.1 NDD; same behavior; I noticed, though, my presets were still intact. Deleted these, uninstalled, re-installed; same. Re-installed 7.5, same. I don’t want to have to constantly change settings, select presets, or turn off my monitor when I walk away so as to avoid burnt in bars, but I want the functionality of the upgrade. (Also, as previously mentioned, other settings tend to change, although with no seeming regularity, usually Primary Video Format wants to revert to 525i, though when FCP re-acquires Kona, the setting flips back; I don’t remember this behavior on v7.0) What’s going on?

    Mac Pro 3Ghz 8-core
    16Gb Ram
    OS 10.6.2
    Aja Kona LHe

  • Jeremy Garchow

    February 16, 2010 at 8:35 pm

    Trash the control panel prefs and try again.

    Jeremy

  • Harrison Holmes

    February 16, 2010 at 9:32 pm

    Good idea, but no dice; no change. In fact, all settings return to default whenever I restart the machine.
    I suppose I’ll contact Aja. Thanks.

    Mac Pro 3Ghz 8-core
    16Gb Ram
    OS 10.6.2
    Aja Kona LHe

  • Harrison Holmes

    February 16, 2010 at 10:02 pm

    Furthermore, I reinstalled v 7.0 and it now behaves just as 7.1 & 7.5! Frustrating!

    Mac Pro 3Ghz 8-core
    16Gb Ram
    OS 10.6.2
    Aja Kona LHe

  • Bob Zelin

    February 17, 2010 at 12:07 am

    If you are a “user” on your computer, and not the administrator, you will not be able to save your changes. You MUST have administrative prividges to do this. This means that if you are in a big company, and you log on as “Harrison”, or “edit1” instead of the main admin user, you will have these problems. Tell your IT guy to give you full permissions, and you will be ok.

    Bob Zelin

  • David Chadd

    February 17, 2010 at 12:09 am

    No this is a bug. I just spoke to aja and they are going to release a update.

  • David Chadd

    February 17, 2010 at 12:12 am

    This was a bug.

    I called aja and they are going to release a update.

  • Fred Connors Jr.

    February 17, 2010 at 12:39 am

    Harrison

    Did you install the drivers while logged in as an Administrator or a regular user?

    This can be an issue.

    Fred

    The Troupe – Modern Media Design & Production

  • Harrison Holmes

    February 17, 2010 at 1:03 am

    David – That’s such a relief! Thanks for the update.

    Harrison

    Mac Pro 3Ghz 8-core
    16Gb Ram
    OS 10.6.2
    Aja Kona LHe

  • Harrison Holmes

    February 17, 2010 at 1:19 am

    Fred & Bob – Thanks for your responses and suggestions; I was, however, logged in as Admin during installation and operation. Thanks!

    Mac Pro 3Ghz 8-core
    16Gb Ram
    OS 10.6.2
    Aja Kona LHe

Viewing 1 - 10 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy