Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Aja 7.5 Peculiarity – Control Panel Reverts to Defaults

  • Aja 7.5 Peculiarity – Control Panel Reverts to Defaults

  • gary adcock

    February 17, 2010 at 2:29 pm

    [Harrison Holmes] “Furthermore, I reinstalled v 7.0 and it now behaves just as 7.1 & 7.5! Frustrating! “

    unless you re-flashed the firmware (if possible) – that would be expected.

    gary adcock
    Studio37
    HD & Film Consultation
    Post and Production Workflows for the Digitally Inclined
    Chicago, IL

    https://blogs.creativecow.net/24640

    https://library.creativecow.net/articles/adcock_gary/AJAIOHD.php

  • David Chadd

    February 18, 2010 at 12:22 am

    I just spoke to aja again. They were able to recreate the problem on their end and they are going to talk to engineering about fixing it. I will post when they let me know more about a fix.

    —-

    Never trust a shooter that says, “I can fix it in post.”

  • Dave Jenkins

    February 18, 2010 at 3:28 am

    I am having the same problem.

    Dajen Productions, Santa Barbara, CA
    MacPro Two 2.8GHz Quad Core – AJA Kona LHe
    FCS 3 OS X 10.6 QT 10

  • Peter Corbett

    February 19, 2010 at 10:56 pm

    Ditto here. I installed as Administrator and my PAL system resets to NTSC every time the MP boots. It’s not a total PITA, but a quick patch would be appreciated.

    Peter Corbett
    Powerhouse Productions
    http://www.php.com.au

Viewing 11 - 14 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy