Forum Replies Created

Viewing 1 - 3 of 3 posts
  • William Kersten

    June 4, 2022 at 3:22 pm

    Well, the project was set to exactly the type of the videos which were all the same and were Vegas’ own rendering using AVC mp4 1920 30p “Internet” as listed in the file types within Vegas rendering. So there was no discrepancy there. Also, I never use Windows Media Player to check quality since it can’t play about 75% of the files I am using. I simply happened to play the file in it outside of Vegas in this instance and was puzzled by how there was no glitching at all visible. So there is an unknown reason probably caused by the file being slightly corrupted – it had been transferred back and forth several times between machines and perhaps in the copying something was messed up.

  • William Kersten

    June 2, 2022 at 7:44 pm

    Well I discovered it was the original file – what threw me was the file had NO GLITCHES AT ALL when played in Windows Media Player! But then when placed into Vegas it had them. So I got another copy of the original and now there are none at all. I don’t understand how it could look perfect in the Media Player but messed up in Vegas, but that is what happened.

  • William Kersten

    June 2, 2022 at 7:21 pm

    I am thinking there may something wrong after all with the original video file. It plays correctly in Windows 10 Media Player (which is what confused me) but when loaded into Vegas Pro has the glitches. However, some similarly produced mp4s do not have the same kind of glitches and play perfectly in Vegas. So I am going to get a new copy of the original file and try that, Thanks for the reply.

Viewing 1 - 3 of 3 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy