Forum Replies Created

Viewing 1 - 3 of 3 posts
  • Grant Salisbury

    May 29, 2013 at 8:04 pm

    Actually figured it out. If anyone else reads this thread this is how we did it.
    We made a cloner and do whatever you want to it. Then add an xpresso tag and open up the editor.
    Drag in the cloner. Then make a new motion graphics>data node. Pipe the object parameter into the object parameter of the data node. Then pip the position of the data node into a null. Select the data node and in the attributes panel you can change what index number (which object in cloner) you want to use. The null will dynamically change when you change your index number.
    If this doesn’t make sense or someone needs more help just reach out, i can send you the file.

    grantsalisbury(at)gfxcreative.(com)

    Grant Salisbury
    Production Director
    http://www.gfxcreative.com

  • Grant Salisbury

    May 29, 2013 at 7:27 pm

    Andy
    Could you share how you did this?

    Grant Salisbury
    Production Director
    http://www.gfxcreative.com

  • Grant Salisbury

    September 27, 2012 at 9:03 pm

    Found this

    I have determined that saving the H.264 QT file and simply changing the audio codec from AAC to “uncompressed” does the trick. Thanks to all for your interest in my issue.

    Grant Salisbury
    Production Director
    http://www.gfxcreative.com

Viewing 1 - 3 of 3 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy