Forum Replies Created

Viewing 11 - 20 of 86 posts
  • Eugeny Korkhin

    September 22, 2016 at 7:25 am

    Will I have to jailbreak it to make compatible with 3rd party milk?

  • Eugeny Korkhin

    August 10, 2016 at 7:37 pm

    Hi
    You don’t have to click the top of the timeline, you can click that wide central bar anywhere you want and drag up and down
    Hope that helps

  • Eugeny Korkhin

    August 6, 2016 at 8:37 am

    Hi
    May be it turned on log processing setting automatically.
    Check this:

    Hope that helps

  • Eugeny Korkhin

    March 11, 2016 at 12:12 pm

    Try typing “missing” (without quotes) in timeline index search field. Or in the event browser search field. You can also create smart collection with “missing” as the search criteria to quickly find what is offline in library. Make sure to type whole word.
    Hope that helps

  • Eugeny Korkhin

    February 7, 2016 at 8:35 am

    Or, alternatively, you can apply Drop Shadow EFFECT from Stylize category to one title, tweak it, then copy and Paste Attributes just like any other effect.
    Hope that helps

  • Eugeny Korkhin

    November 2, 2015 at 11:13 am

    Hi,
    Check this out:
    https://www.youtube.com/watch?v=k-VGVR2YDck
    and this thread:
    https://discussions.apple.com/message/16438123#16438123
    It was long time ago, I could reproduce this issue but as for now, I can not remember when I had it last time.

  • Eugeny Korkhin

    June 12, 2015 at 10:55 pm

    I see this all the time, and not only with audio, but with video as well. It constantly happens to small pieces of video that are not on the primary storyline. Once you zoom out it jumps vertically. Grouping into secondary helps but that is still annoying. 10.0.x then 10.1.x and now 10.2.x.

  • Eugeny Korkhin

    February 26, 2015 at 12:25 pm

    You can Cmd – C to copy and then Alt – V to paste as connected clips. But it does’t combine them into secondary, only connects.

  • Eugeny Korkhin

    December 13, 2014 at 8:55 pm

    Those are built-in fcpx fonts. They’re available only inside the program. If you want to use them in AE(or any other app) you need to “extract” them out of fcpx and install in FontBook.

  • Eugeny Korkhin

    December 13, 2014 at 7:55 pm

    Hi,
    Check this path:
    Contents/Frameworks/Flexo.framework/Versions/A/Resources/Fonts

Viewing 11 - 20 of 86 posts

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy