Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Sony Cameras XDCam HD discs not mounting on intel-mac in FAM mode

  • XDCam HD discs not mounting on intel-mac in FAM mode

     Mark Maness updated 15 years, 11 months ago 3 Members · 3 Posts
  • Christian Hoffmann

    March 30, 2007 at 12:57 pm

    Hi,
    when I connect our PDW-F70 to our new intel Power Mac (2x3GHz Dual core) via firewire, the discs won’t get mounted in the finder.
    I’ve installed the latest version of Sony’s XDCAM transfer tool (1.1.0).

    The funny thing is that the disc shows up in the Mac’s disk utility. I can also use the FAM driver tool to switch the PDW’s iLink mode from AV to FAM and back.
    But the Media just won’t get mounted in the finder and the transfer tool also doesn’t “see” the inserted disc.

    I also connected our PDW-F350 to the intel mac – same result.

    When connecting PDW-F70 to our G5 again there were no problems. The inserted discs mounted immediately and importing worked fine.

    Anybody here having the same problems? Any ideas?

    Thanks in advance,
    Christian Hoffmann

  • Andy Mees

    April 3, 2007 at 2:41 pm

    Try using the deck’s own control’s to switch to FAM mode, instead of the FAM Driver Tool.

    I use the F70 deck regularly using this method on my Intel mac. I do not use the FAM driver tool unless I am using a deck that does not have manual access to this control (eg PDW – D1)

  • Mark Maness

    April 24, 2007 at 7:29 pm

    Try reinstalling the software.

    I had to do this about three times before it worked myself. Since then its been working flawlessly.

    _______________________________

    Wayne Carey
    Schazam Productions
    http://www.schazamproductions.com

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy