Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy xdcam EX multiclip needs render to view & edit

  • xdcam EX multiclip needs render to view & edit

    Posted by Jim Watt on March 2, 2009 at 9:47 pm

    I’m doing a 3 camera multiclip edit with XDCAM EX 1080i/29.97, 35 mbs vbr, footage and when I put my multiclip on the timeline using safe rt/dynamic I get a red bar and it needs rendering to view. In unlimited RT/dynamic playback I get a yellow bar, but the quality is too poor to make edit decisions on focus etc..

    I haven’t done a multiclip for several months, but it seems that using DVCPRO HD, I didn’t run into this problem. Am I missing something basic that would be obvious to anyone “with a clue”?

    Machine is a quad core Mac Pro/Apple raid, 10 gigs ram & Kona 3 card.


    John Barata replied 11 years, 6 months ago 6 Members · 10 Replies
  • 10 Replies
  • Victor Perez

    March 2, 2009 at 10:13 pm

    I edit XDCam HD Multiclips every so often and the only thing that throws me off is the Sequence settings being off or media is shot on different camera formats.

    If all clips are the same format try laying individual clips on V1 and V2 to see of they also turn red. If so the Sequence settings are probably wrong.

    If your media is in different formats I usually multiclip the 2 cameras that are the same and edit that first. Then I go through a slightly painful insert edit of the 3’rd camera’s shots.

    Also make sure that all the camera’s were set to the same frame rate, drop or non drop frame rate etc…
    I once had the pleasure of putting together a 25mbps and 35mbps shoot because one of the 4 cameras were not properly set.

    good luck,


  • Jim Watt

    March 2, 2009 at 10:17 pm

    All clips are shot in same format and whenever I start an XDCAM EX sequence I put a clip on the timeline and select option “yes” to make sequence match clip.

    I did that on this one too. Also placed native clip in sequence and it behaves normally. No render needed.

    i wonder if this is a bug that needs to be addressed in the next FCP release?


    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,

  • Victor Perez

    March 2, 2009 at 10:41 pm

    I tried re-creating the issue you are having with some XDCam clips from a project I am currently editing to no avail. If I think of anything else I will post.


  • Jim Watt

    March 4, 2009 at 12:58 am

    Thanks Victor,

    i think I’m going to reinstall Studio 2. I’ve had some other funky stuff going on, like in an hour XDCAM EX show I’ll go along with several edits with my playback set at safe RT, getting green bars, then all of a sudden they change to red. If I trash my preferences and restart FCP they go back to green. This will last for awhile, then they go back to red, so something weird is going on.

    Thanks for trying. I tried a different project, using one of my clips to check that the sequence was set right and nothing improved.

    if I get this project rendered and off the timeline tonight, I’ll reinstall tomorrow and let you know.


    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,

  • Rafael Gschwend

    April 27, 2009 at 5:06 pm

    I experience the same problem. When I am using multiclip my timeline needs to be rendered. have you found the answer yet?


  • Jim Watt

    April 27, 2009 at 11:42 pm

    Reinstalling did not solve the problem, so I have no solution.


    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,
    “Discoveries…Argentina”, Discoveries…India”, “Discoveries…Asia”, “Discoveries…Africa”

  • Dean Kuhnlein

    May 11, 2010 at 4:45 am

    How about it…any luck resolving this? Am really frustrated as well. Would like to do a multicam edit, but don’t feel it should need a render. I suspect it is something basic, though I can’t find it.

    Drive Right. Pass Left.

  • Jamie Linehan

    September 21, 2011 at 9:49 pm

    Did you ever resolve this issue. I’m editing XDCAM EX footage in a multiclip. Yesterday it was working fine with no renders required. But I opened the same project today and the whole timeline needed a redline render. WTF?

  • Jim Watt

    September 22, 2011 at 12:51 am

    I still run into this from time to time, but trashing preferences seems to work. Never did really find the exact fix, though I very seldom see it happening anymore and I’m doing 2 & 3 Hr multicam shows consistently.

    Producer/DP, HD series, “Discoveries…America”, “Discoveries…Ireland”, “Discoveries…Spain”,
    “Discoveries…Argentina”, Discoveries…India”, “Discoveries…Asia”, “Discoveries…Africa”

  • John Barata

    March 12, 2012 at 7:17 am

    I was having the same issue. Try this. Select all clips in your timeline go to modify and collapse multiclip. Did the trick for me.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy