Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Video randomly cuts to black at the end, audio remains

  • Video randomly cuts to black at the end, audio remains

     Steve Hopper updated 3 years, 11 months ago 3 Members · 5 Posts
  • Camden Moore

    March 28, 2017 at 3:17 am

    Title really says it all. Videos put into Vegas randomly cut to black towards the end of the video . Here’s a GIF to help visualize what I mean.

    I’ve been searching for hours for a fix, and have yet to find one that will work. I’ve tried anything the forums have suggested, but I’m having a very hard time finding someone with a similar issue. I found one person on youtube who had the same issue who has yet to find a fix.

    His video can be found here:

    I have tried reinstalling the program, trying different versions (Vegas 12, 13 and 14), and even hard reinstalling (removing registry files and installing) with still no fix. I am completely out of places to go, and I could really use some help.

    I am recording in 1920×1080 @ 120FPS with “Mirllis Action!” recording software, in MP4 and MP4 format. AVI format is jumpy and skippy when recorded and put into Sony Vegas. I am unsure as to why this problem has started, as I have been using these two softwares together for many years with very few problems until now. I would greatly appreciate any help.

  • Graham Bernard

    March 28, 2017 at 3:46 am

    Working before and now not. Something has changed. It won’t be Vegas. How much hard drive space have you got? What MS updates have you installed?

    * Grazie

    Video Content Creator and Potter
    PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
    Cameras: Canon XF300 + PowerShot SX50HS Bridge

  • Camden Moore

    March 30, 2017 at 2:00 am

    2TB hard drive that I’ve had since forever. That hasn’t changed. I’m recording with “Action! recording” software like usual. The problem seems to only persist with 120FPS recordings for some reason. No hardware changes. Its okay with 60fps video, but It’s only doing it with 120fps? I have no outside codecs installed

  • Camden Moore

    March 30, 2017 at 2:00 am

    Forgot to add, I’ve installed any Microsoft updates the PC needs.

  • Steve Hopper

    April 3, 2017 at 1:08 am

    Just had this very same problem. I finally rid the system of Windows 8.1 and went back to Windows 7.

    You didn’t say which O/S you’re using – would be interesting if it is also 8.1

    Cheers, Steve

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy