Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Canon DSLR Cameras Video Image Banding on a used Canon Mark2 5D

  • Video Image Banding on a used Canon Mark2 5D

  • Anna Rockhold

    December 3, 2013 at 9:12 pm

    Hello,

    I recently bought a used Canon Mark2 5D with low usage. I have used this exact camera model (albeit a new camera) many many times before for tv commercials and catalog product shoots with great success. As I test this camera out with different settings and in different environments I am getting some terrible noise/horizontal banding in the video image, the stills seem to be unaffected. The banding is quick moving and mostly shows up in the shadows but ever shadow indoors outdoors and under every different setting I can muster. I have set the camera back to the factory settings just in case I missed something the previous owner did but still not helping. I brought it to a camera shop to check the sensor and they didn’t see anything obviously wrong—they only checked by taking stills though. I would greatly appreciate if anyone could tell me if they have encountered such a problem. I would love it if this is something I could fix and if not I need to have a really good case and explain why I and sending it back for a refund.

    Thanks for your help!

    Here is a screen shot

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy