Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Maxon Cinema 4D Vibrate Tag – jumping around – team render issue?

  • Vibrate Tag – jumping around – team render issue?

    Posted by Brian Murphy on March 21, 2023 at 4:32 am

    I have a lot of objects, mostly clones and a few meshes, all with their own vibrate tags. The tags are set to regular pulse with position and rotations. When I went to render my sequence, all the objects with the tags that are position animated seemed to jump and pop into a different rotation here and there throughout the entire sequence. I would attribute this to rendering it with Team render on multiple machines but not sure why it’s happening. Curiously, the objects with tags that were not animated to move seemed fine. Anyone have a fix?

    Thank you!

    Brian

    Boston Cainfra replied 11 months, 1 week ago 2 Members · 1 Reply
  • 1 Reply
  • Boston Cainfra

    March 22, 2023 at 9:07 pm

    Hello there,

    If you’re rendering with Team Render, it’s probable that the difficulty you’re having is brought on by issues with vibrate tag synchronization between many workstations. You might try switching the synchronization settings for the vibrate tags from “Every Frame” to “All Frames” to see if it resolves the problem. To see if the problem still exists, you might also try producing the sequence on a single machine.

    THANKS

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy