Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Twixtor working only with positive speed values, not negative

  • Twixtor working only with positive speed values, not negative

  • James Harris

    February 16, 2017 at 8:56 am

    Never had this but when I am tryong to apply Twixtor to my sequence it only works if the speed % is set to a positive value.
    If I set it to something like -10 and hit play nothing happens and if I hit the preview ram button I get this error message:
    “After Effects error: RAM Preview needs 2 or more frames to playback”

    Any ideas on how to fix this problem?

  • James Harris

    February 17, 2017 at 8:14 pm

    Hey Dave,
    The last I used AE and twixtor was 7 years ago so forgot a few details, picking up things again.

    I don’t want to animate the speed of a clip I just want to slow it down (constant speed) in an elegant way without it being clunky.

    I don’t like to use the native time remapping tool in AE because the slow motion effect is never as smooth and fluid as in twixtor, this is why I chose twixtor.

  • James Harris

    February 18, 2017 at 7:38 pm

    OK, to sum things up if one wants to have a nice slow motion effect here are the options:

    1-convert from 60fps to 30fps + enable frame blending or use RS motion blur or use timewarp motion blur.

    2-use time strech + enable frame blending or RS motion blur or time warp motion blur.

    3-use simple time warp (enable built in blending).

    4-use twixtor (enable built in blending).

    PLZ corerct if I am wrong.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy