Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Turn off double click import “feature”

  • Turn off double click import “feature”

  • Claire Presnall

    November 16, 2021 at 2:33 am

    So there’s a lot of double clicking going on in my project window, and sometimes I’m less than accurate, and AE handily (annoyingly) brings up a blinding white import window, and I hate it. I would love to turn this feature off, but all I find when people ask how to do this are people droning on about how much they love that feature and would hate for Adobe to get rid of it.

    I hate it. With the fire of a thousands suns. I don’t care if you like it. My husband just told me he loves it, and that’s fine, we’ll get past it. I just want to be able to turn it off.

    Sorry if I sound a bit salty, but I just got hit again while trying to wrap my head around a math heavy animation, and it took me out of the zone, and now I’m over here looking for answers instead of working.

    TIA

  • Graham Quince

    November 17, 2021 at 10:47 am

    You hate it with the fire of a thousand suns? Wow, I mean I can imagine hating it with the fire of maybe 20 suns, but a thousand… 😉

    Try using CTRL + i to open the import dialogue instead… or set up your own keyboard shortcut. It might save your stress levels.

  • Claire Presnall

    November 17, 2021 at 1:12 pm

    Maybe only 998 suns. But it’s definitely a lot, especially since my working windows are dark grey and the surprise import window is somehow brighter than those 998 suns of my hatred).

    And ctrl/cmd+i is how I prefer to import. My thought is, “if I want to import, I’ll tell you, Adobe, thank you very much.” So while I’m perfectly fine importing with the tidy and controlled way of ctrl/cmd+i (vs this reckless abandon of double clicking everywhere), I still can’t figure out how to turn off this annoying “feature” of double clicking opens the import window over the top of my work making me have to trundle my cursor over to cancel it.

  • Walter Soyka

    November 17, 2021 at 5:58 pm

    Unfortunately, I don’t think there is any preference that allows turning double-click-to-import off. The best I can suggest is switching your OS to a dark theme. You’ll still get the import popup, but at last you can spare your retinas a few lumens.

  • Claire Presnall

    November 17, 2021 at 6:03 pm

    I AM in “dark theme” and yet, that import window insists on being the whitest white. Thanks for the suggestion. I definitely went to double check my settings with hope in my heart.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy