Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro X Tip, or Bug – hard to say re: FxFactory from noiseindustries

  • Tip, or Bug – hard to say re: FxFactory from noiseindustries

    Posted by Jiggy Gaton on June 28, 2011 at 7:05 am

    Hi there, I downloaded and installed the new FxFactory suite of plugins, which gives you a bunch of effects to work with, and just noticed that in Motion 5, even though the effects are all in trial mode, the watermark disappeared after saving the project file. Now, even though everything is in trial mode, there are no watermarks on anything in the package!

    Now I am a customer and have purchased many of these fine plugs for FCP7, so I am not encouraging anyone to cheat noiseindustries, but at least during the trial period it seems you can use the plugs witout the watermarks. Perhaps this is intended (or a bug) as to soften the blow of FCPx? Or perhaps they rushed it out too fast? Anyone else have an idea?

    Cheers,
    Jigs

    Phoenix Studios Nepal: A small A/V Production House in Kathmandu.

    Jiggy Gaton replied 12 years, 11 months ago 2 Members · 4 Replies
  • 4 Replies
  • Jeremy Garchow

    June 28, 2011 at 4:59 pm

    Perhaps it’s timed? Full use for 15 days or something?

  • Jiggy Gaton

    June 28, 2011 at 5:04 pm

    Could be, but the watermark seems to come and go randomly…mostly go…kinda scary. Are u you seeing this as well?

    Phoenix Studios Nepal: A small A/V Production House in Kathmandu.

  • Jeremy Garchow

    June 28, 2011 at 5:05 pm

    [Jiggy Gaton] “Are u you seeing this as well?”

    Don’t have it to test yet. 🙂

  • Jiggy Gaton

    June 28, 2011 at 5:07 pm

    Cool. When u do, try those filters…they are really good.

    Phoenix Studios Nepal: A small A/V Production House in Kathmandu.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy