Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro The PProHeadless.exe Error

  • The PProHeadless.exe Error

  • Gary Olsen

    March 8, 2009 at 7:34 pm

    I know this problem has appeared in this Forum before, however, I can’t seem to solve the problem with so many strateies out there and no solid answers. Simply put, I try to save my project in Premiere CS4 as an MPG2 file for cable broadcast, and it stops rendering. Here’s the log entry:

    – Source File: C:\Users\Golson\AppData\Local\Temp\GaryBackStage_20.prproj
    – Output File: F:\HempsteadMusicMan\MusicManMPG\MMwithnewDX.mpg
    – Preset Used: NTSC DV High Quality
    – Video: NTSC, 720×480, 29.97 drop frame [fps], Lower, Quality 4.0
    – Audio: 224 [kbps], 48 kHz, 16 bit, Stereo, MPEG
    – Bitrate: VBR, 1 Pass, Min 2.50, Target 4.20, Max 6.00 [Mbps]
    – Encoding Time: 00:04:33
    3/8/2009 12:25:46 PM : Encoding Failed
    —————————————–
    Error compiling movie.

    Unknown error.

    And if I keep clicking and trying to re-render, I get the

    “PProHeadless.exe has stopped working” error message.

    One of the solutions suggested an upgrade to DirectX (10) which I did from Microsoft’s site. It didn’t work. I still get the error.

    I’m at my proverbial wit’s end. My machine is brand new featuring a
    1. RAMPAGEII Extreme motherboard with an 8 core processor.

    2. I have the Radeon Sapphire graphic card.

    This machine was built for me one month ago, and installed as an OS is Windows Vista. This machine is a screamer. I’ve got to wear a lead-lined jock just to operate it.

    Can anyone give this old film editor a quick fix?

  • Tim Kolb

    March 8, 2009 at 11:29 pm

    Interesting…

    Is the motherboard and display card on the approved list? I know when you search the web, there seems to be far more people with issues that have ATI display cards than NVIDIA…are the drivers as current as possible?

    TimK,
    Director, Consultant
    Kolb Productions,

  • Gary Olsen

    March 9, 2009 at 2:42 am

    I’m wondering if my system integrator looked at the approved list and ignored brand names and just looked at the specs. One would assume (or at least he did)that specs are specs, and if all you have to do is exceed them. The system is brand new, not a month old, and the drivers are current to Windows Vista Business. I actually watched him install them. Nontheless, it seems that trying to find the problem that is causing this is like finding a needle in a haystack. I figured that since this problem has been around since last November with CS4 that somebody has discovered a solution. I tried Adobe’s site, and that’s what brought me to the Creative Cow. Maybe someone will pick up on this in the next day or so. Meanwhile my computer is holding my project hostage until I can figure this out.

  • Tim Kolb

    March 9, 2009 at 4:07 am

    You’re not running Panda antivirus are you?

    That’ll throw a wrench in CS4…at least in my experience.

    TimK,
    Director, Consultant
    Kolb Productions,

  • Gary Olsen

    March 9, 2009 at 4:48 am

    Nope, no Panda Antivirus. I ran DriverChecker, and it found 14 alleged drivers that needed attending to, and it allegedly took care of them, I rebooted the computer, launched Premiere Pro CS4, Chose Export and this time AVI,and the “PProHeadless.exe has stopped” error message appeared about half way through the render. AAAAAGH!

    I can’t encode an AVI file nor can I encode an MPG2. I’m thinking that whatever the problem is PProHeadless.exe is still “Stopping” and I’m still stuck in limbo… no, maybe this is Hell. Yes, it’s Hell. Perhaps Prozac will work… not on the computer but my currently depressed self, of course.

  • Gary Olsen

    March 9, 2009 at 5:29 am

    Now Premiere Pro CS4 won’t export anything, not even a DVD. It gets half way through the render, and it quits. It doesn’t always produce the PProHeadless.exe stopped message, but if I keep trying the process a file, it comes up eventually. I’m actually encouraged by this. This means it’s something systemic and serious, and that means it may be something that can be fixed once and it goes away for good. If it only worked intermittently or only in certain situations, then that would be very confusing I would assume.

  • mike velte

    March 9, 2009 at 11:30 am

    I thought I might have the same concern, but noticed that the resulting incomplete .m2v files were exactly the same size. The cause apparently was a corrupt spot in the clip. A quick edit to eliminate that spot fixed things for me.

  • Tim Kolb

    March 9, 2009 at 1:52 pm

    Mike beat me to the punch…

    I was going to suggest making a new project and slapping one raw clip on the timeline and attempting an export. If it exports, it’s a media file problem…not the system.

    TimK,
    Director, Consultant
    Kolb Productions,

  • Gary Olsen

    March 9, 2009 at 2:49 pm

    I’m trying that right now. However, the file stops rendering in different places… sometimes in the middle of the show and sometimes at near the end. It is stopping on a different clip source each time. But let’s see what this experiment yields. I’ll back at ya.

  • Gary Olsen

    March 9, 2009 at 7:15 pm

    I think I may be closer to a solution. I’m breaking the movie timeline up now and saving them as AVI rescue files to be reassembled on another machine. Hopefully this will work. The AVIs are rendering pretty well. This was in reaction to someone suggesting their may be corrupt files. So while I’m doing this, I look in the lower right hand corner of the screen and see a triangle warning sign. It reports that the files I’m using have “inconsistencies” in their file structure. What does that mean, and how can I fix it? This may be at the heart of my problem. Further investigation ensues.

Viewing 1 - 10 of 38 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy