Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Telestream Telestream Episode Not Working Anymore

  • Telestream Episode Not Working Anymore

    Posted by Louis Spoon on April 13, 2021 at 4:23 pm

    Hi, I have been using Telestream Episode for about 4 years to transcode videos to .m2t. Telestream seems to have ended support for Episode, and now suspiciously it does not work and they want me to pay for Wirecast…
    “Unable to connect to Episode Node or ClientProxy. Episode must exit. Please contact Telestream Customer Service” is the error I receive. I have tried the common fixes, deleting all Episode related files and reinstalling, but nothing seems to work.

    Our broadcasting program strictly uses .m2t files and I am having a hard time finding another program that will let me convert to .m2t with .ac3 audio.

    Does anyone have any ideas?

    Robert Ober replied 2 years, 11 months ago 4 Members · 8 Replies
  • 8 Replies
  • Craig Seeman

    April 13, 2021 at 5:50 pm

    Sorry but your comment doesn’t make sense. Episode and Wirecast are entirely unrelated products. Wirecast is a live software switcher for live streaming and recording.

    Episode is no longer supported and may not work with recent OS updates.

    You might want to look at Telestream’s Cloud Encoding services.

  • Louis Spoon

    April 13, 2021 at 8:11 pm

    I’m sorry, I meant to say Vantage, not wirecast.
    anyway, Episode 7 is not expected to work anymore?

  • Louis Spoon

    April 17, 2021 at 1:33 am

    bump
    Should I try using this version of Episode on an older computer? I have windows 7 now. It has been working fine for years. It seems alot of people have this error, and I’m wondering what their solution was. I don’t want to have to buy new software, because the old one worked fine. I have to transcode to .m2t which I’m finding to be a rare output format in any program.
    Is there any other output format I could use that would be the same as m2t ?(mpeg-2 options)?

  • Louis Spoon

    April 21, 2021 at 5:48 pm

    Sorry to bump again, but I am seeking help converting files to .m2t. i cant seem to find a good method anywhere, and episode 7 is still not working. are there any free suggestions? is it really that rare for people to convert to .m2t ? I have to convert files monthly for our clients

  • Jack Mcgee

    May 18, 2021 at 7:07 pm

    This has solved my bacon a few times. Shut down Episode, find and delete (or rename) node.xml. Restart Episode.

  • Craig Seeman

    May 20, 2021 at 1:23 pm

    All the potential problem files that one might delete to get Episode working again.

    C:\ProgramData\Telestream\Episode 7\IOServer.xml
    C:\ProgramData\Telestream\Episode 7\Node.xml
    C:\ProgramData\Telestream\Episode 7\Assistant.xml

    and

    C:\Users\Administrator\AppData\Roaming\Telestream\Episode 7
    C:\Users\Administrator\AppData\Local\Telestream
    C:\ProgramData\Telestream\Episode 7
    C:\Windows\Temp\Episode

    C:\Windows\Temp\EpisodeCache

  • Craig Seeman

    May 20, 2021 at 1:25 pm

    and if one were on Mac

    User/Library/Application Support/Episode/Assistant.plist

    User/Library/Application Support/Episode/Assistant.xml

    User/Library/Application Support/Episode/IOServer.plist

    User/Library/Application Support/Episode/IOServer.xml

    User/Library/Application Support/Episode/Node.plist

    User/Library/Application Support/Episode/Node.xml

    User/Library/Preferences/net.telestream.episode7.plist

    User/Library/Saved Application State/net.telestream.episode7.savedState

    User/Library/Caches/net.telestream.episode7

  • Robert Ober

    June 7, 2021 at 11:06 pm

    I also used Episode. I still have Squeeze running on one of my Macs even though it is EOL as well.

    I would suggest ffmpeg with a good GUI on top. I use FFWorks on my Macs. Check:

    https://html.duckduckgo.com/html?q=windows%20front%20end%20for%20ffmpeg

    (never use google anything)

    Good ffmpeg books and videos from Jan Ozer at:

    https://streaminglearningcenter.com/

    Hope you find something that works for you,

    Robert

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy