Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Strange audio playback issue

  • Strange audio playback issue

     Thomas Kaufman updated 1 week, 5 days ago 2 Members · 3 Posts
  • Thomas Kaufman

    March 29, 2021 at 8:07 pm

    Suddenly my audio playback no longer matches where the playhead is on the timeline. For instance, I expect to hear audio as the playhead approaches a 5 second cluster of dialogue. The playhead is nearly past the cluster before I start to hear the words. The playhead clears the audio waveform cluster and I’m still hearing the words. I’ve never experienced anything like this before.

    BTW my footage was shot at 29.97, but in project settings Resolve is showing 23.98 for timeline frame rate and playback frame rate.

    thanks in advance,

  • Alex Gat

    March 30, 2021 at 3:17 pm

    “BTW my footage was shot at 29.97, but in project settings Resolve is
    showing 23.98 for timeline frame rate and playback frame rate.”

    Well you may have answered your question there. I’ve had many issues with audio like the one you are describing. I usually unload and reload the project (or quit and open DR again) and that solves it.

    Which version of DR do you use ?

  • Thomas Kaufman

    March 30, 2021 at 4:05 pm

    I’m using v 17.0 on a widows 10 machine.

    thanks,

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy