Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Spectralayers Pro

  • Spectralayers Pro

     Mike Kujbida updated 8 years, 4 months ago 5 Members · 21 Posts
  • Paul Whitlock

    March 6, 2013 at 4:11 am

    I just acquired and am trying to learn this program. I’m working through the practice project that comes with the program, but have a problem. At one stage in the practice program, the teacher turns off the main layer, so you can see the extracted audio as a red waveform on its own layer. My problem is, when I do that, I cannot see the red waveform. It’s there, because I can hear it when I play it, but it’s not visible. Any suggestions?

  • Mark Barton

    March 6, 2013 at 5:36 pm

    Just to cover the bases here.

    #1 You have the imported layer
    #2 You create a new layer and select that layer and it turns red
    #3 Using the selection tools should copy the selected “waveform” to the current layer (the one you selected in #2.
    #3 You should now be able to toggle the icon to the left of the layer names (looks like a speaker symbol) to select which ones are visible.

    From the symptoms you describe I would guess that the new layer you created was not selected when doing step #3 above.

  • Paul Whitlock

    March 6, 2013 at 6:34 pm

    Hi Mark, thanks for the reply. I confirm I did all as you describe. The “new layer” box on the right is red, the selected waveforms show yellow; however, when I click the speaker symbol against the green bottom layer, nothing shows in the main area. If I click off the boxes, so they both turn green and then click on the speaker icon next to the bottom layer box, I do see the selected waveform – but it’s in green, not red, and the selection tools are greyed out, so I can’t work on the selection.

  • Mark Barton

    March 6, 2013 at 6:52 pm

    If you now click on the new layer box it should turn red, indicating it is the active layer to take edits and the selection tools should be enabled again on the left side of the screen.

    Mark

  • Paul Whitlock

    March 6, 2013 at 7:19 pm

    When I do that, the tools become active again, but there is no red waveform visible. And that’s my problem.

  • Mark Barton

    March 6, 2013 at 7:38 pm

    So if you now turn on the original layer (make it green) by ensuring the speaker icon shows, you should see all the “waveforms” and not just the selected. Now your new layer box should still be red and if not click on it to make it active. Now things you select with the Extract/Frequency or Extract/Harmonics tool should be copied to the new layer. Now when you turn off the original layer do you see just the selected “waveforms”? Which tool are you using to select? The Extract/Noise tool has an extra step, because you first sample and then select.

  • Paul Whitlock

    March 6, 2013 at 7:44 pm

    When I turn on the original layer, I see all the waveforms, with the selected waveform highlighted in yellow. When I turn off the original layer, I see nothing. I selected with the Extract/Frequency tool. Thanks for your patience.

  • Mark Barton

    March 8, 2013 at 12:15 am

    I noticed there was an update on Sony’s site right now, so I will install that and try the tutorial to see if I can figure out what is going on. You only have the two layers defined, right? It is acting like you extracted it to a layer that you do not have activated. Anyway, I will step though the tutorial again and comment at that time.

  • Mark Barton

    March 8, 2013 at 12:34 am

    I just went through the tutorial and was able to extract the siren to a new layer called siren. Can you upload a screen shot?

  • Paul Whitlock

    March 8, 2013 at 1:20 am



    Mark, if the screen shots work, No1 shows the audio file opened in Spectralayers; No2 shows the Siren layer selected and the siren frequency highlighted and extracted; No3 shows what I see when I click the speaker icon by the main layer – nothing. Hope this works.

Viewing 1 - 10 of 21 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy