Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Sony Cameras Sony NX5 – E:62:10 problem

  • Sony NX5 – E:62:10 problem

     Rodolphe Olivier updated 1 year, 4 months ago 13 Members · 30 Posts
  • Rudy Mark Usita Somera

    September 27, 2013 at 2:01 am

    Hello. Im experiencing the same problem with our NX5. Anyone help.

  • Vidas Girskis

    March 31, 2014 at 5:28 am

    Hello,

    Past weekend, right before wedding ceremony at wedding palace, my nx5 got this problem:( I was shocked. Eventually, it got right just before the newly weds entered the hall 🙂
    But now i need to fix it. I bought it in USA, but use it for three years in Lithuania, EU (East Europe). No warranty anymore, I think it didn’t have warranty at all since it had been used outside the USA.
    I wonder if the Sony would fix it and where i suppose to contact. Actually, in my city is Sony warranty service, local people, who are not high quality workers, I have a bit fear that would not make it worse.
    Could i update this software myself? How much cost it?

    Thank you everyone for HELP.

    Vidas Lithuania, EU. w.video-foto.lt

  • shaun de souza

    July 23, 2014 at 6:14 am

    hello,
    just wondering how to update the sony nx5u software srdjan mentioned?
    my nx5u has the same error and issue.
    sony canada wants $1000 repairs plus canadian taxes.
    usa repairs says its like $$275 to repair

  • Boris Jaramazovic

    September 10, 2014 at 2:56 pm

    Look here, register and download. There is an instruction. Easy to do.
    https://pro.sony.com/bbsc/ssr/micro-nxcamsite/cat-accessories/resource.downloads.bbsccms-assets-micro-nxcam-downloads-HXRNX5UFirmwareUpdate4.shtml

    Best regards,
    Boris Jaramazovic

  • tad newberry

    September 15, 2015 at 3:47 pm

    bummer. that link doesn’t work here. i’ve had the same problem for a couple years and finally today will do something about it. glad to hear it might be just a download/update issue. thanks for this thread!

    😉

    thanks for helping out a bonehead!
    __________________________

    FCS3 / Adobe CC
    3.33 GHz 6-Core Intel Xeon Mac Pro
    24GB RAM
    ATI Radeon HD 5870
    …and a few TeraBytes o’ storage
    (then it’s on to PetaBytes, ExaBytes and MosquitoBytes!)

  • tad newberry

    September 15, 2015 at 4:03 pm

    I’ve been having this same problem for a couple years, and it has almost always gone away by just turning it off then back on again. Lately it’s taken 6 or 7 tries to clear the problem, so need to get ‘er fixed. Glad to have found this thread. i read through the whole thing, and very happy to hear that the software update might fix it. Regardless, i called Sony repair (New York) and he said it is a lens stabilization issue and that i would need to send it in. I asked for approximate cost to fix: $280-$900. Yikes. I doubt i could even get $900 for this camera these days!

    Anyway, for those of you with the same issue, has the software update always fixed it? Either way, i’ll do that to both of my NX-5s (though only one has the issue), and hope i don’t see it pop up again. Also, trying to make it happen this morning, and it won’t! i’ve turned it on maybe 15 times already and it’s good everytime! 😉

    Like with a car mechanic, maybe just talking the problem fixed it.

    Thanks again.

    thanks for helping out a bonehead!
    __________________________

    FCS3 / Adobe CC
    3.33 GHz 6-Core Intel Xeon Mac Pro
    24GB RAM
    ATI Radeon HD 5870
    …and a few TeraBytes o’ storage
    (then it’s on to PetaBytes, ExaBytes and MosquitoBytes!)

  • Vidas Girskis

    September 16, 2015 at 11:15 am

    Thank you for sharing it.

    But, how did it fixed you (didn’t get) updated the software, where-how?

    Also, what would recommend you for filming to get with a budget 1500 – 2500 Euros (photocameras and used might be too).

    Vidas (Lithuania)
    w.video-foto.lt
    [email protected]

  • Sherman Bahr

    July 19, 2017 at 6:33 am

    I know this is an older post but for all of the people out there that are still having this problem I wrote a blog article about the E:62:10 problem and why it happens. https://www.videoonerepair.com/e6210-lens-error-hxr-nx5u-hdr-ax2000/ I hope it’s useful to you guys. If you have any questions about this camera I am very knowledgeable on the NX5 and can answer any of your repair questions.

    …Sherman 888-283-2228

    Sony And Canon Prosumer Mini DV Camcorder Repair Free Estimates. https://www.VideoOneRepair.com 888-283-2228

  • Rodolphe Olivier

    November 11, 2018 at 7:55 am

    Hi,
    My apologies for waking up an older post, but this item deserves attention
    This is a indeed a problem thousands of users are experiencing using Sony camera’s. Take a look at https://sony-e-62-10.tk/. A solution is available at https://www.youtube.com/watch?v=S53D3EfDVk0, however unfortunately this procedure needs to be repeated each time the device is set ON. Hope this helps others.

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Rodolphe Olivier

    November 1, 2019 at 5:03 pm

    Due to Dot tk scam the website about the E:62:10 error has now been moved to https://sony-e-62-10.atspace.cc/ ; there you will find all the explanations and the reasons why the camera broke so often. Hope this helps.

Viewing 21 - 30 of 30 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy