Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Letters to the COW Team someone is hacking my COW ID and posting spam as me

  • someone is hacking my COW ID and posting spam as me

  • Mark Suszko

    December 5, 2014 at 9:51 pm

    I tried commenting on Kylee’s Arson dogs story and spam from India is being posted instead of what I type

  • Mark Suszko

    December 5, 2014 at 10:15 pm

    I have flagged the fake doppleganger posts and changed my login, hopefully that helped stop it. Did you guys do anything on your end?

    “Oh, you wanted to RECORD that?”

  • Abraham Chaffin

    December 5, 2014 at 10:23 pm

    Hello Mark,

    Your posts don’t appear to be coming from a different IP address, which means the issue is most likely within your computer, or browser. I would run a virus scan, check browser extensions, and/or try a different browser. We haven’t done anything on this end, but will continue looking into finding anything further here. Please let us know what you find on your end. I notice the bottom links don’t show up on your most recent posts, did you change anything on your end?

    Abraham

  • Mark Suszko

    December 5, 2014 at 10:29 pm

    All I changed is my login password. I’ve been slowly moving over to firefox and chrome from safari lately, because I can’t update safari on my imac any more without updating my OS which I’ve frozen. Between firefox and chrome, which would you say is more secure?

  • Mark Suszko

    December 5, 2014 at 10:50 pm

    Seems back to normal for now.Well, normal for ME.

    It was the weirdest thing: I typed like three sentences and hit send, and there was fake text about adobe products dropped in there instead, plus three underlined hotlinks in the sig file area to some guy in India.

    I don’t do sig files any more, not since the cool kids stopped doing them.

    So it’s a dead give-away it’s not me, if you see a post purporting to be mine, with sig files, containing links. Did you save the posts I red-flagged? Maybe you can trace them back to the source?

  • Abraham Chaffin

    December 5, 2014 at 11:01 pm

    You should definitely be running the latest versions of operating systems and software. Otherwise you will get a virus. Both browsers are secure, if they are updated.

    Abraham

  • Abraham Chaffin

    December 6, 2014 at 12:48 am

    Did you do a virus scan? I wouldn’t doubt it was some malware in your browser doing it. All the posts had links to spageotech at the end of them, which is the only indication I see of the source. All the posts were coming from your IP address, which means it was your system doing the posting. Your system or browser seems to have been hijacked with some sort of malware.

    Abraham

  • Mark Suszko

    December 6, 2014 at 8:36 pm

    It just happened again, this time, when I posted from home on a different machine using a different browser and after running virus scans.

  • Mark Suszko

    December 6, 2014 at 8:36 pm

    It just happened again, this time, when I posted from home on a different machine using a different browser and after running virus scans.

  • Abraham Chaffin

    December 6, 2014 at 10:28 pm

    Okay Mark. Thank you for letting us know. I’ll take a closer look to see if I can find any other clues.

    Abraham

Viewing 1 - 10 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy