Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums DaVinci Resolve Solutions to Timecode Extents error in Resolve and FCP7 with Cineform

  • Solutions to Timecode Extents error in Resolve and FCP7 with Cineform

    Posted by Anmol Mishra on November 8, 2012 at 4:51 am

    Hi! I found a number of thread on this issue, but none solved my problem.
    I have stripped the sequence of speed changes or any filters.

    1. Exporting from FCP. Options include XML and EDL. Also Automatic Duck has a free XML exporter.
    I tried all 3 methods.

    I got the Timecode Extents Error in XML import.
    I got a “failed to import EDL timeline – No media-pool source clips could be found for this timeline. Cannot load EDL”

    2. Settings in Resolve 9.
    I tried

    Use Timecode -> Embedded in Source Clip
    Use Timecode -> From the source clip frame count

    Assist using Reel Names -> Source Clip Pathname.
    Assist using Reel Names -> Embedding in source clip file
    Assist using Reel Names -> Source Clip filename

    3. Changes in FCP projects.
    I have a Cineform 25P project and all the files are Cineform 25P.
    I tried to conform to 24P and then export. Same problem!
    I tried to click on every clip and press ‘f’ to Match Frame.
    I opened a new sequence and copied just the video files over..

    Its been 3 days and its frustrating me as I have to finish grading by the end of this month..

    Here are the relevant files –
    FCP xml –
    Duck XML –
    FCP EDL –

    Anmol Mishra replied 10 years, 11 months ago 1 Member · 1 Reply
  • 1 Reply
  • Anmol Mishra

    November 8, 2012 at 5:36 am

    I think the Match frame and overwrite helped a bit.
    Now when I import the XML I get a Reels do not match error..

    At least there is some progress..

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy