Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X Shortcut ”cmd +” is not working

  • Shortcut ”cmd +” is not working

  • Vegdo Rjabkov

    April 20, 2018 at 8:01 pm

    I am using the latest version of fcpx and i have this issue with the shortcut zoom in.

    For me works the ”cmd -” to zoom out but not the ”cmd +”

    Anyone an idea why ?

  • Jared Ewing

    April 20, 2018 at 11:47 pm

    The article linked below describes the Command Editor. When you open the Command Editor, what command is mapped to Command-+ (plus)?

    Command Editor:

    If it doesn’t show the zoom in command, you can modify it here. If that doesn’t help, I’d check System Preferences to verify another customization isn’t interfering:

    – Jared

  • Vegdo Rjabkov

    April 21, 2018 at 5:46 am

    thank you now it works :)!

  • Vegdo Rjabkov

    April 23, 2018 at 7:59 pm

    hey, my fcpx shortcut is only working for one day…
    after one day the new shortcut is still there but isnt working..

    i created again a new shortcut and is not working again

  • Michael Hancock

    April 23, 2018 at 9:06 pm

    Try trashing your preferences.

    Michael Hancock

  • Brian Thomas

    April 24, 2018 at 3:09 pm

    Are you using a US keyboard or another language? I used to have all sorts of disadvantages in the shortcut area with my Swiss French keyboard. Several of them never worked satisfactorily. Eventually I gave up and used that as just one of my excuses for buying a new Macbook pro with a US keyboard. Never had any problems since!

    FCPX and PPro 6. iMac 24 + MBP 15″. Near Geneva, Switzerland

  • Vegdo Rjabkov

    April 24, 2018 at 7:21 pm

    i am using a german keyboard..

    i will try to reset the preferences if this wont help, i will reistall fcpx after i finished my project

  • Brian Thomas

    April 26, 2018 at 11:39 am

    Mmmmm… not sure reinstalling will solve it. Because of the different layouts I seem to remember trying a few combinations until I found the one. It was a bit random and less than ideal but it sort of worked in the end.

    FCPX and PPro 6. iMac 24 + MBP 15″. Near Geneva, Switzerland

  • Robin S. Kurz

    April 30, 2018 at 5:08 pm

    [Vegdo Rjabkov] “For me works the ”cmd -” to zoom out but not the ”cmd +””

    Yes, this is unfortunately a bug specifically with the german version of 10.4.1. The shortcuts somehow became hybrid versions of the U.S. and German ones, which is why no U.S. user can possibly know what you could be talking about. If using the standard layout (which is why people that have previously been using custom german layouts will also not have this issue) the shortcut is ⌘⇧0 (technically i.e. according to the Command Editor ⌘=, but that’s not even possible) for zoom in.

    Apple knows about it. Until a fix comes, you’ll have to make your own custom layout with the “right” shortcuts, use Z for the zoom tool… or learn the new ones.

    – RK

    Deutsch? Hier gibt es ein umfassendes FCP X Training für dich!
    Youtube | Facebook

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy