Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Select Forward (Y) only grabbing selected layer

  • Select Forward (Y) only grabbing selected layer

  • Harold Batista

    June 16, 2022 at 2:36 pm

    Hi,

    I’m used to using select forward a lot in FCP7 and then Premiere for the past years. I finally found DaVinci 18 has this too, the hotkey is “y”. However I need it to select all layers, and currently it is only selecting the layer that is selected in red. I haven’t found a way to activate multiple layers the way you can in Premiere so I’m stuck. Am I missing something?

  • Dean Baker

    June 17, 2022 at 1:53 am

    Alt+y

  • Michael Gissing

    June 17, 2022 at 2:33 am

    If you go to Keyboard Customization you can search and find any of the Resolve preset keyboard shortcuts. You may find many commands that are not even assigned to keys as there are lots of shortcuts. You can always change a shortcut to something more suitable or even use the Pr shortcuts by selecting in the drop down menu top right of the Customization panel.

  • Harold Batista

    June 17, 2022 at 6:25 pm

    I had tried all the modifiers and alt was not working (I assume because I am using a PC Kinesis keyboard on a Mac and the mapping is off), however I did go into Keyboard Customization and just assign the function to the Y key without modifiers and you can see that it is only selected clips on layer V1, and at that, only clips with linked audio. I don’t think this is a beta bug because it only selected linked clips in v17 as well. Any other ideas? See picture below:

  • David Baud

    June 17, 2022 at 9:20 pm

    You need to make sure that the Track Selector is ON for all the tracks you want to select using the shortcut key. On your picture you can tell V1 is not selected. For more information about the track selector check the DaVinci Resolve Manual v17 (from the Help menu yo can access to it) – page 598

  • Harold Batista

    June 17, 2022 at 9:52 pm

    THANK YOU. If I turn on Auto Track Selector everything works as I’d hoped on the tracks that its toggled on. I still can’t select V1 and get a red box as I used to, but now sure what that was doing anyway. This will help me work the way I used to, many many thanks!

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy