Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Storage & Archiving SanMP on XServe Raid

  • SanMP on XServe Raid

     Francois Stark updated 16 years ago 3 Members · 6 Posts
  • Francois Stark

    April 6, 2006 at 6:28 pm

    Hi to all the SANnites out there…

    I’m running SanMP on a ADTX array. Clients: four FCP systems and two Pro Tools suites. All clients using Apple LSI Fibre Channel HBA’s.

    I want to know if anybody’s running SanMP on a XServe Raid array. Any Caveats or gotcha’s involved?

    BTW how are the new (expensive) PCI-Express Apple HBA’s for the dualcore machines running, especially in a mixed environment with older LSI PCI-X Fibre HBA’s?

    Regards
    Francois

  • Shane Sokolosky

    April 7, 2006 at 4:13 pm

    Mixed HBA’s are fine and you won’t run into any problems if you throw an X Serve RAID in the mix, the only thing to watch out for is using some older fiber chanel jbods with Tiger and apple HBA’s.

    Shane Sokolosky

    SAN Product Manager
    ProMax Systems inc.
    16 Technology Dr. Ste.106
    Irvine, CA. 92618

    Office (949) 727-3977 x108
    Toll free (877) 776-6292
    Fax (949) 727-7002
    Website-https://www.Promax.com
    shane.sokolosky@promax.com

  • Christopher Tay

    April 9, 2006 at 3:26 am

    Hi Francois,

    We’ve got a SANmp setup with an XServe RAID and it has an Avid on OSX, Nuendo on OSX and a Cinewave connected. So far it’s been running fine. The original plan was to have an Avid on OS9 on the SAN as well but we ran into some issues with SANmp Admin so decided in the end to confine that system to local drives.

    -chrispy

  • Francois Stark

    April 10, 2006 at 8:44 pm

    Thanks, chrispy and Shane

    We are using a small program that one of my audio mixers wrote, that launches SanMP on startup, and maps certain drives in read or R/W mode as specified. Saves a lot of time. Interested?

    Regards
    Francois

  • Christopher Tay

    April 12, 2006 at 4:13 pm

    Hey Francois,

    I AM definitely interested in this piece of program…certainly saves alot of entering of the same thing everyday.

    Does it work on both Mac and Windows ?

    My email is christay@mediav.com.sg

    -chrispy

  • Francois Stark

    June 7, 2006 at 6:18 pm

    Hi Chrispy

    Our automount program “Quicksan” is not very stable because of the variable time SanMP takes to bring up the login window. There is no way to get feedback to Quicksan form SanMP. Most of the time it works, but about one in five times we have to quit it and log in SanMP manually. Still work in progress…

    Regards
    Francois

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy