Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple OS X SAN: ADTX on Apple Fibre cards not working

  • SAN: ADTX on Apple Fibre cards not working

     Francois Stark updated 17 years, 8 months ago 3 Members · 5 Posts
  • Francois Stark

    May 26, 2005 at 6:17 am


    Well at last I took the leap of faith and bought a SAN. It’s not working. At all.

    That’s the short and sweet part…

    I have four FCP suites and one graphics server (PC) that I want on the SAN. So I bought the following:
    -5 seats of SANMP
    -5 Apple fibre cards
    -ADTX 15 drive dual controller fibre array
    -qlogic 5200 switch
    -sfp tranceivers and fibre cables as needed.

    What’s working:
    -I connect to and set up the 5200 switch and the ADTX array. Tried many LU mappings, raid configurations and different test configurations.
    -I’ve got the apple card working in a PC. It’s just a LSI 7202 card, and with windows drivers it works fine. I can see the LU’s on the array.

    What’s not working:
    -I’ve installed the apple fibre cards into three mac’s: two G4’s and one G5, all on os X.3.9, and none of them see any LU’s. I have bypassed the switch and connected direct to the array and the Macs can still not see any LU’s on the ADTX array.

    The LU’s must pop into the Apple’s Disk Utility and they don’t.

    I’ve tried embedding this image, but maybe it’s too big:

    As you can see, the LSI 929X card shows in the system profile in slot 2, the apple fibre channel utility shows the link is up and running at 2gbit, but the disk utility shows nothing – no LU’s. I’ve tried this with many different LU mappings (which show up in the PC), and also while bypassing the switch.

    I’m stumped.

    The only thing I can think that causes this problem is that the apple fibre card is locked to wok only with Apple XServe Raid arrays. If this is the case, isn’t it ironic that the apple card works in a PC, but not in a apple?

    Any help would be appreciated.


  • Chris Mackenzie

    May 26, 2005 at 10:37 am


    For testing the first thing to check, make sure you have not turned on any sort of Port Zoning or World Wide name zoning. If you have then you have to make sure it is setup right for a system to even see the LUNs so my suggestion is to turn that off while you are troubleshooting.



  • George Brightenburg

    May 26, 2005 at 2:31 pm

    Testing you have done shows that the RAID unit works fine. There is a setting that must be set within the ADTX RAID called “Extended Bit”. This needs to be set to ON. Directions on how to do this are contained in the Users Manual that came with the unit. I would also recommend that you download and install the AVC-L software that allows you to configure the LU Masking and return these settings to default to complete testing. Please feel free to call ADTX Technical Support @ 949-583-2993 ext: 114 or 112.

  • Francois Stark

    May 27, 2005 at 1:11 am

    Thanks George

    I have been working with Bruce at ADTX.

    To all interested parties: Please follow this thread in the os X forum.


  • Francois Stark

    May 28, 2005 at 10:02 pm

    The ADTX disk array is fine. At this moment it seems like the G5’s on os X.3.8 work perfectly, but the G4’s on os X.3.9 don’t. A quick test with the G4’s on os X.3 showed that they should work. Further updates on the new generic SAN forum.


Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy