Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Red Bracket appeared, Can’t remove it

  • Red Bracket appeared, Can’t remove it

     Steve Rhoden updated 1 month ago 6 Members · 6 Posts
  • Ze Start

    September 6, 2014 at 3:09 pm

    Red bracket appeared on screen and the track expanded when I accidentally pressed some unknown keys on the left side of keyboard. Managed to make a new bracket appear on another clip when pressing each key to try and work out what did it, but it removed itself without me understanding how. The initial bracket remains. It means I can only see the clip selected on the preview box.

    Hoping to hear 🙂 Thanks!

  • Graham Bernard

    September 6, 2014 at 4:39 pm

    [Ze Start] “Red bracket appeared on screen and the track expanded when I accidentally pressed some unknown keys on the left side of keyboard.”


    Well, in the Vegas Help Files, above, read up on Expanded Edit Mode and Edge-Trimming, then you will be in the know!

    Grazie

    Video Content Creator and Potter
    PC 7 64-bit 16gb * Intel® Core™i7-2600k Quad Core 3.40GHz * 2GB NVIDIA GEFORCE GTX 560 Ti
    Cameras: Canon XF300 + PowerShot SX50HS Bridge

  • Ramon Osorio

    December 22, 2019 at 8:10 am

    Vegas people that know are dicks

  • Robin Hugill

    July 27, 2020 at 6:05 pm

    Yeah, right?

    If anyone is still stuck, right click the track that is affected and click “Expand Track Layers” or press Alt + X

  • Theron Tracanna

    August 31, 2022 at 1:01 pm

    I fixed this issue by consulting the manual, we both accidentally entered expanded edit mode. this mode can be exited by hitting numpad 5

    <script type=”text/javascript” src=”SkinSupport/jquery.js”>
    </script>

    <script type=”text/javascript” src=”SkinSupport/MadCapGlobal.js”>
    </script>

    <script type=”text/javascript” src=”SkinSupport/MadCapSlideshow.js”>
    </script>

    <script type=”text/javascript” src=”SkinSupport/MadCapMerging.js”>
    </script>

    <script type=”text/javascript” src=”SkinSupport/MadCapAliasFile.js”>
    </script>

    <script type=”text/javascript” src=”SkinSupport/MadCapUtilities.js”>
    </script>

    <script type=”text/javascript” src=”SkinSupport/MadCapBody.js”>
    </script>

    <script type=”text/javascript” src=”SkinSupport/MadCapHighlighter.js”>
    </script>

    1. To exit expanded edit mode and return to the previous window layout; perform
      any of the following actions:

      • Choose Edit > Select > Exit Expanded Edit
        Mode.

      • Press 5 on the numeric keypad.

      • Double-click the event edge.

      • Press Esc.

  • Steve Rhoden

    August 31, 2022 at 2:02 pm

    This feature can now be disabled in Preferences from version 19 and up, so that it can no longer be accidentally activated by double clicking.

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy