Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D R24 content browser moved and can’t get it back where it was

  • R24 content browser moved and can’t get it back where it was

     Hilary Tsai updated 3 weeks, 3 days ago 2 Members · 3 Posts
  • Hilary Tsai

    September 26, 2021 at 9:02 pm

    I recently got R24 and noticed that the content browser is no longer in the side tabs on my right, as it was in previous versions. I had to go to window—>content browser to get it to show up. Problem is it opens in a separate window and I can’t get it back to being a side tab like before. I tried a tip someone posted online, to make a new palette (or panel?) with the content browser, convert it to tab, and then try to drag it over to the side tabs. However, that method depends on other side tabs already existing in order to add it. I have no side tabs at all. (See screenshots of my R24 interface vs. previous interface where tabs existed). Is there a work around? I really need the content browser back where it was before.

  • Justin Thomson

    September 27, 2021 at 1:22 am

    If you set your layout back to default/standard that should fix it.

  • Hilary Tsai

    September 28, 2021 at 9:11 pm

    Hi, Justin

    Unfortunately that didn’t do it–I think because it’s been this way by default since I downloaded R24. I never had side tabs even in the beginning, and it was only in earlier versions that I had them.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy