Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy prores 422(LT) with 48khz audio still requires rendering

  • prores 422(LT) with 48khz audio still requires rendering

  • raju bhai

    June 6, 2018 at 9:52 am

    Hi,

    I am using FCP7

    I have a video that i transcoded to prores 422(LT). I have a separate audio file that i am dropping into the timeline. I exported the audio at 48khz 24bit so it would be compatible with FCP7. However, when i drop the audio clip into the timeline, it still needs rendering!

    So i checked the sequence settings, and it was set to 16bit, so i changed the audio bitrate in the sequence setting to 24bit but even then the audio still requires rendering.

    So, to try to solve it, I re-exported the audio in 16bit instead and dropped it into the timeline, keeping the sequence setting at 48khz 16bit, and again it still requires rendering. Why is this?

    It gets annoying because any simple edit i do to the audio on the timeline, such as just changing the clip volume, requires rendering every time.
    Please let me know how to make the audio file compatible to the video so there is no rendering required, THANKS.

  • Tom Matthies

    June 6, 2018 at 3:13 pm

    What file format is the audio?
    AIFF, Mp3, WAV??

    Not my monkeys. Not my circus.

  • raju bhai

    June 6, 2018 at 6:22 pm

    wav

  • Shane Ross

    June 6, 2018 at 7:31 pm

    Try converting to 16 bit…see if that does it.

    Now…WAV….but not BROADCAST WAV? FCP works with AIFF and broadcast WAV…but not regular WAV files.

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • raju bhai

    June 6, 2018 at 8:45 pm

    i don’t believe it’s “broadcast wav” as i had exported the track from a regular DAW called Ableton Live. So it’s just a regular song wav file. But i don’t believe i had this rendering problem with the audio in the past.

    As far as 16 bit, yes i already tried that. I exported both a 16bit as well as a 24bit file, both 48khz, and both versions ran into the same issue.

    I wonder if the audio that already comes attached with the video on the timeline could be mismatching with the wav file audio I’m importing?

    I thought it should be fine because the video clip, while it was originally an mp4, i had transcoded it to prores 422 LT, and just used the default settings.

    Any other ideas?

  • raju bhai

    June 6, 2018 at 9:58 pm

    the only 2 options Ableton gives for export are AIFF or WAV.

  • raju bhai

    June 6, 2018 at 10:58 pm

    My setup is very basic on this project. i have a video of someone talking and so the video and audio of that person talking are together in one clip. I transcoded that to prores 422 LT.

    The only other element is that I am importing a song into the timeline and going to have that play in the background of the video and talking. Very simple, simplest thing i’ve ever done.
    But I need the ability to do a lot of cutting and pasting of the audio track and change the volume envelope. And it is requiring me to render for anything i do from the first time i just drop the audio clip into the timeline.

    I watched Walter Biscardi’s tutorial on how to match the clips with the sequence setting so there aren’t these rendering issues. When i dropped the video clip into the timeline FCP asked if i want to change sequence setting to that of the clip and i said yes. I checked and the video clips’s settings are indeed the same as the sequence settings.

    So now i went to item properties -> format for the imported audio clip. For the audio clip there is no frame rate, size, compressor or aspect ratio. It’s just a wav audio clip. And the sampling rate and bit depth are the same as those on the sequence settings, which in this case is 48khz and 16bit. So seems to be fine there. The only difference I can see is the DATA RATE between the video clip’s audio (786.9 k/sec) and the imported audio wav file (187.5 k/sec) . I don’t know if this should be the same. There is no setting for DATA RATE on the sequence settings. I find it only when i look at the item properties for the individual clips.

    On the sequence settings there is a tab called video processing with options for YUV rendering, i don’t know what all that is or if that has something to do with the rendering issue I am having. Currently mine is set at “Render in 8bit YUV”.

    OK I hope someone can please shed light on this issue for me so i can get started with the editing of this project.
    thank you

  • raju bhai

    June 7, 2018 at 3:11 pm

    hi Shane,

    I did the AIFF file this time, but same issue, still needs to be rendered.

    There are no differences between the imported audio file and the sequence settings. And the only difference between the imported audio file and the video clip audio (under individual clip item properties) is in the data rate. But no mention of data rate when i viewed Biscardi’s tutorial. I don’t know if different data rates is an issue or not. And doesn’t seem to be a “data rate” option in the sequence settings.

  • Shane Ross

    June 7, 2018 at 4:10 pm

    Hmmmm….question. How many audio tracks do you have on this project? If you have more than 8, go into the USER PREFERENCES (in the FINAL CUT PRO menu) and change the REALTIME MIXING number from 8 to like 32…or 64. Dunno why it defaults to 8, but you can have up to 99 in realtime.

    Shane
    Little Frog Post
    Read my blog, Little Frog in High Def

  • raju bhai

    June 7, 2018 at 4:29 pm

    simple project, i have only 4 audio tracks total (i.e. 2 stereo audio tracks). One stereo pair came attached with the video clip & the other pair is the AIFF file i am importing.

Viewing 1 - 10 of 20 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy