Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Creative Community Conversations Problem with Title Effect “Blur”

  • Problem with Title Effect “Blur”

    Posted by Armand Minotti on August 6, 2011 at 5:31 pm

    This this is a weird one. I’m cutting together a small video with occasional text between various clips. I decided the use the Blur title effect. On some, but not all, of the text clips, the last few characters are completely unaffected by the blur in and out effect. Length of text, clip length, nor any other factor seem to cause this to occur. It’s completely random.

    The strange fix I’m using now is to disable the text clip and recreate the text as an attached clip above the original. But even then, If I don’t have that new clip end 1 frame before the start of the next clip, it happens again.

    It’s a very strange error and I have no idea why FCP won’t render this correctly. It occurs both in the timeline and in the final, rendered video. I have tried deleting all render files and re-rendering to no avail. Anyone have any ideas?

    Darren Kelly replied 1 month, 3 weeks ago 5 Members · 4 Replies
  • 4 Replies
  • David Battistella

    August 8, 2011 at 12:57 pm

    I have seen this too.

    The fix for me was to retype the last word while parked on a frame near the end to see that the effect is “taking”. It has something to do with spaces or the return key. I have not isolated that yet.

    Type into the inspector window and not on the viewer window.

    ______________________________
    The shortest answer is doing.
    Lord Herbert
    https://vimeo.com/battistella

  • Stephen Bakopanos

    August 13, 2011 at 8:39 am

    I get the same error. I just recreated my own in Motion.

    What’s more concerning for me is that some text generators seem to be reverting back to the default “Title” text if I close and reopen FCPX. Not happy having to constantly retype my titles.

  • James Cude

    August 17, 2011 at 10:16 pm

    I see this happening once in a while too- was your text/title with more than a couple of spaces. Especially at the end?

  • Darren Kelly

    January 7, 2024 at 2:20 pm

    FCP 10.7.1 Same here. Sometimes it seems to fail only for shorter text clips, making the clip (not the text) longer seems to sometimes work. It’s a shame, because the text effect itself is reasonably acceptable.

    Like @ Stephen Bakopanos who created his own in Motion, I’m considering creating my own mini text vids for it using Wire for Resolume (although it’s extremely tedious to recreate them each time).

    Thx all for posting here, it’s at least comforting to know others have encountered the same issue.

     

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy