Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Audio Engineering Pro Tools

  • Pro Tools

     Ty Ford updated 12 years, 7 months ago 2 Members · 8 Posts
  • korey sallee

    September 7, 2008 at 11:09 pm

    When I bounce to disk in pro tools. For whatever reason it bounces in mono how do I switch it to bounce to stereo.

  • Ty Ford

    September 8, 2008 at 3:38 am

    Hello Korey and welcome to the Cow Audio Forum.

    Does the session have a stereo master fader?

    Are you choosing “stereo” in the bounce dialog window?

    Regards,

    Ty Ford

    Want better production audio?: Ty Ford’s Audio Bootcamp Field Guide
    Watch Ty play guitar

  • korey sallee

    September 8, 2008 at 10:31 pm

    Hey thanks for the welcome.
    But, yeah I ahve tried it with and without a stereo master fader and I am selecting stereo. I have also tried it in multiple file types. I’m thinking that there is an option within the setup to work with. I just cant find it. It isn’t just this one session either. Since I have upgraded to pro tools I have had this problem.

    If you can come up with a solution let me know.
    Thanks,
    Korey Sallee

  • Ty Ford

    September 8, 2008 at 10:58 pm

    “upgrade to Pro Tools” from what?

    Are you running PT HD or PTLE?

    Did you know there’s a MONO button on the 003?

    Regards,

    Ty Ford

    Want better production audio?: Ty Ford’s Audio Bootcamp Field Guide
    Watch Ty play guitar

  • korey sallee

    September 8, 2008 at 11:39 pm

    I am running a pro tools le with an mbox2. There is also a mono button on the mbox2 as well but it is not activated, however i have determined that it is only bouncing the sounds coming from the left side of my stereo image.

  • Ty Ford

    September 9, 2008 at 2:48 am

    When you playback are you hearing everything in stereo?

    Ty Ford

    Want better production audio?: Ty Ford’s Audio Bootcamp Field Guide
    Watch Ty play guitar

  • korey sallee

    September 9, 2008 at 9:00 am

    Yes when I paly everything back in pro tools I hear everything in stereo. It’s just after I bounce it to disk. I think I may have to contact digidesign on this one.

  • Ty Ford

    September 9, 2008 at 9:49 am

    Right, maybe someone on the DUC can help.

    Ty Ford

    Want better production audio?: Ty Ford’s Audio Bootcamp Field Guide
    Watch Ty play guitar

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy