Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer pro tools HD output on decklink

  • pro tools HD output on decklink

  • Francois Stark

    September 15, 2010 at 6:45 am

    Hi

    We are doing a surround mix on Pro Tools, using Apple Prores HD video files from FCP. The HD files look beautiful in quicktime.

    We have aPro Tools HD2 system where we do the work, but that can only play SD DV QT as video files. We are trying to link a slave Pro Tools Micro, with Video Slave, but that has its own problems. It seems we will have to do a full snow leopard re-install to get it working.

    So for now, we are trying to get a HD video with surround audio going on another Pro Tools LE system, with a 003 and a decklink card. Everything seems to be working fine except that it looks like Pro Tools is halving the HD video resolution when it sends the Apple Prores file to the decklink studio card. We are driving a proper HD video projector direct from the decklink card’s HDMI output, and it looks blocky – like the resolution is half of the source file’s 1080p.

    Why does Pro Tools halve the video resolution that it sends out of the decklink card? Are we using the wrong codec? What codec will show at full resolution when playing out of the decklink card?

    Thanks
    Francois

Viewing 1 of 1 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy