Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks Pro Animator 5 question

  • Pro Animator 5 question

     Edward Wu updated 8 years, 9 months ago 3 Members · 4 Posts
  • Christopher Key

    September 6, 2012 at 8:12 pm

    I upgraded to ProAnimator 5.1.0 (def want to upgrade again) earlier this year but haven’t used it much. I’m trying to make some simple titles with it in AE CS6 and no matter what I do it seems to revert to the default angled camera view – I want the front view – any idea what I’m doing wrong?

    Also I cant seem to find the standalone application in the Adobe plug in folder – weird

    Christopher Key

  • Fernando Mol

    September 6, 2012 at 9:55 pm

    If you have selected to use After Effects Camera, the Invigorator camera controls will not work, you’ll keep coming back to your AE camera view.

    That’s my guess

  • Christopher Key

    September 7, 2012 at 2:13 am

    Nope – didn’t do that – but that could be the solution:)

    Christopher Key

  • Edward Wu

    September 13, 2012 at 5:30 pm

    Hi Christoper,

    You may be running into a Disk Caching issue with ProAnimator version 5.1.0. Try going into the After Effects Preferences and turning off the setting “Enable Disk Cache”. After turning off the Disk Cache, everything should update properly.

    ProAnimator 6 resolves the Disk Caching issue, so once you upgrade to version 6, you will be able to use the Disk Caching feature in After Effects.

    If you’re still having problems, please let me know.

    Best,
    Edward

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy