Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Maxon Cinema 4D Phantom Keyframes

  • Boston Cainfra

    May 7, 2023 at 9:50 pm

    It’s possible that the keyframes are hidden in the Dope Sheet or Curve Editor. You can try enabling the option to show hidden keyframes in the Dope Sheet or Curve Editor by clicking on the filter icon in the header of the editor and selecting “Show Hidden Keyframes” or “Show All Channels”. If that doesn’t work, you may need to check if the keyframes are associated with the correct object or animation layer, and make sure that the keyframes are not locked or hidden.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy