Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Final Cut Pro Legacy Panasonic AG-HSC1UP AVCHD files not recognized

  • Panasonic AG-HSC1UP AVCHD files not recognized

    Posted by Jim Watt on November 15, 2007 at 1:01 pm

    I’m trying to transfer AVCHD files recorded on a new Panasonic AG-HSC1UP camera and FCP 6 will not recognize the files. The files have MTS extensions and are grayed out when I try to import them from the card, camera or the 40 gig hard drive that comes with the camera.

    I’m using a dual quad core intel machine.

    I imagine I’m missing something obvious, but I sure don’t have it figured out yet.

    Can anyone help?

    thx…jw

    Nathan Delong replied 15 years, 10 months ago 6 Members · 13 Replies
  • 13 Replies
  • Jim Watt

    November 15, 2007 at 1:38 pm

    I found one piece of help in the Apple FCP forum to use File/log & transfer to get the clips into FCP. This worked with the camera connected to my computer, but won’t work on files I’ve transferred from the SDHC card, nor will it work with files transferred from the camera to the 40gig hard drive that comes with the camera.

    Still working on this, but “HELP” would be appreciated.

    thx…jw

  • Jeremy Garchow

    November 15, 2007 at 3:54 pm

    have you upgraded to FCP 6.0.2?

    They have mentioned more support for AVCHD.

    Read before upgrading:

    “AVCHD Support
    Final Cut Pro 6.0.2 includes support for AVCHD Full HD formats (full width, 1920 x 1080 pixels, interlaced) recorded by camcorders such as the Panasonic HDC-SD3 and HDC-SD5 camcorders. Also, spanned AVCHD clips are recognized.

    Important: Final Cut Pro 6.0.1 did not recognize AVCHD spanned clips, so each segment of a spanned clip was ingested independently. Because Final Cut Pro 6.0.2 now recognizes spanned AVCHD clips, it may be impossible to reingest certain segments of a spanned AVCHD clip that you originally ingested in Final Cut Pro 6.0.1. In this case, you may need to use the Log and Transfer window to reingest the entire spanned clip and delete the outdated clips that represent spanned clip segments.”

  • Jim Watt

    November 15, 2007 at 4:50 pm

    I don’t find FCP 6.0.2 anywhere on the Apple site and it’s not popping up in software upgrades either.

    jw

  • Jim Watt

    November 15, 2007 at 4:54 pm

    I just found 6.0.2. I’ll give it a try. I was reading another post on the Apple site and one editor says you need to download the entire contents of the SD card to a hard drive before FCP will recognize the files. Apparently there are some support files in the camera settings that it must have to make it work.

    I’ll give it a try and report back.

    thx…jw

  • Jeremy Garchow

    November 15, 2007 at 5:04 pm

    You have to update to OS 10.4.11, and QT 7.3 first.

  • Jeremy Garchow

    November 15, 2007 at 5:06 pm

    [Jim Watt] “Apparently there are some support files in the camera settings that it must have to make it work. “

    That makes complete sense to me. Perhaps there’s a driver or some such as there is with P2.

    Jeremy

  • Andrzej Artymowicz

    November 16, 2007 at 1:50 am

    No, you can copy/transcode AVC HD from Pana camera directly from card, or camera.
    But the main problem is with buggy behavior of capture and transfer(?) window.
    I need to try 3-6-8 times dragging the folder AVCHD from camera or reader into that window and have a luck to see the files… The problem is still on the FCP 6.0.2.

    regards
    ARTI

    FCP6 trainer

  • Jim Watt

    November 16, 2007 at 4:22 am

    After installing all the FCP updates, I was able to log and transfer files from the camera, the SDHC card and the hard drive that Panasonic included with the camera. I did a test, dragging the cqamera files to a hard drive in another computer, then bring that drive into my Mac Pro and everything worked how I believed it should.

    Seems to work decently, just very slow for a large volume of video and I perceive I’m seeing some “funky” artifacts in the video. Almost like the motion stabilizer is over compensating and introducing additional movement at times rather than smoothing it out. Could be I’m so used to larger cameras that these little bitty things are hard to hold still.

    Clips go on a Pro res HQ timeline and seem to work just find with no render and the caemra makes very nice pictures.

    Thanks for all the input.

    One other question occurred to me while I was doing this testing. The camera ships wih a 4 gig card at the lowest rated speed of “2”. I tried an 8 gig card rated at “6” and another 4 gig card rated at “4” and they all seem to work equally well. I thought I had read somewhere that a fast card, like the “6” was needed for HD video. Anyone know anything about that?

    thx…jw

  • Sasha Lerman

    November 16, 2007 at 7:26 pm

    Problem: Final Cut Pro 6.0.2 quits when I transcode the AVCHD files.

    This happens on 4 different Mac Pro computers. There is only one computer it works on and that one has FCP 6.0.1

    Any ideas?

    P.S. The AVCHD files are on a different disk then FCP is transcoding them to.

  • Jeremy Garchow

    November 16, 2007 at 8:26 pm
Page 1 of 2

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy